• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 3 z 4 PierwszyPierwszy 1234 OstatniOstatni
  1. #21
    piotrex jest nieaktywny Stały bywalec
    Dołączył
    cze 2010
    Posty
    181
    Przydatne posty
    4

    Domyślnie

    Ok może powiece jakie mają być ustawione ?

    Już wiem chomdy dla folderów i podfolderów 755 a dla plików 644.
    Ostatnio edytowane przez piotrex ; 03.03.2012 o 22:46



  2. #22
    piotrex jest nieaktywny Stały bywalec
    Dołączył
    cze 2010
    Posty
    181
    Przydatne posty
    4

    Domyślnie

    Zmieniłem chomdy i teraz błąd Internal Server Error już nie wyskakuje tylko tak mam błąd Database error ale wszystkie dane w configu mam dobrze i na e-mail przychodzi mi takie coś MySQL Error : Access denied for user 'strona_user'@'localhost' to database 'strona_forum'. Nie mam zielonego pojęcia dla czego tak jest.


  3. #23
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Typowy błąd braku uprawnień do bazy danych, upewnij się, że użytkownik ma dobre uprawnienia i że nie masz żadnej literówki w config.php
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  4. #24
    POLED jest nieaktywny Stały bywalec
    Dołączył
    sie 2010
    Posty
    202
    Przydatne posty
    26

    Domyślnie

    Zapytaj admina serwera jaki ma być servername
    W config.php masz:
    Kod:
    	//	****** MASTER DATABASE SERVER NAME AND PORT ******
    	//	This is the hostname or IP address and port of the database server.
    	//	If you are unsure of what to put here, leave the default values.
    	//
    	//	Note: If you are using IIS 7+ and MySQL is on the same machine, you 
    	//	need to use 127.0.0.1 instead of localhost
    $config['MasterServer']['servername'] = 'localhost';
    $config['MasterServer']['port'] = 3306;
    może ma inny servername niż localhost.


  5. #25
    piotrex jest nieaktywny Stały bywalec
    Dołączył
    cze 2010
    Posty
    181
    Przydatne posty
    4

    Domyślnie

    localhost to localhost błąd był użytkownika baz usunąłem i dodałem na nowo i forum dział ale nie tak jak trzeba bo takie coś jest http://iv.pl/images/17568249369875553966.jpg i np wejdę w FAQ to przekieruję na starą domenę a nie na nowa


  6. #26
    Mateusz K. jest nieaktywny vBHELP.pl Team
    Dołączył
    wrz 2008
    Posty
    1 447
    Przydatne posty
    164

    Domyślnie

    Masz stary adres forum w panelu ustawiony ? Z twojego opisu wygląda że tak.

    Proponuje po raz kolejny wgrać pliki z katalogu no_upload do admincp i uruchomić tools.php

    www.twojadomena.pl/admincp/tools.php

    Aby skrypt tools.php zadziałał na forum musi być umieszczony katalog install.

    W tools.php zmienisz adres do forum,cookies i wszystko powinno zadziałać prawidłowo.


  7. #27
    POLED jest nieaktywny Stały bywalec
    Dołączył
    sie 2010
    Posty
    202
    Przydatne posty
    26

    Domyślnie

    Znak ? (So?ecze?stwo) to raczej sprawa błędu kodowania znaków.


  8. #28
    piotrex jest nieaktywny Stały bywalec
    Dołączył
    cze 2010
    Posty
    181
    Przydatne posty
    4

    Domyślnie

    Tak zrobiłem Options Cache->Reset Cookie Domain->Reset Cookie Path->Repair Tables i dalej nic dalej tak samo :/


  9. #29
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Sprawdź jakimś prostym skryptem php czy połączysz się tymi danymi do bazy danych.
    Nie masz na pewno nigdzie literówki lub nie wkradł się jakiś biały znak?
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  10. #30
    piotrex jest nieaktywny Stały bywalec
    Dołączył
    cze 2010
    Posty
    181
    Przydatne posty
    4

    Domyślnie

    Chciałem się połączyć ale jest taki błąd Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'mysql_user'@'localhost' (using password: YES) in /home/strona/public_html/dupa.php on line 2
    Could not connect: Access denied for user 'mysql_user'@'localhost' (using password: YES) i dane dobrze wpisuje a literówki nie ma bo sprawdzałem kilka razy i nowy confing wrzuciłem tez i nic :/ nie mam zielonego pojęcia co jest :/


Strona 3 z 4 PierwszyPierwszy 1234 OstatniOstatni
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67