• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Mrq
    Mrq jest nieaktywny Początkujący
    Dołączył
    lis 2011
    Posty
    19

    Domyślnie Polskie znaki w linkach

    Wykonałem niedawno aktualizacje skryptu i niestety linki mi niewłaściwie zamienia np. serwerów zamienia na serwer%F3w a wcześniej zamieniało na serwerow , jak zrobić aby było jak poprzednio ?



  2. #2
    Awatar RafoX
    RafoX jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    mar 2008
    Przegląda
    Słubice, Plock, Poland, Poland
    Posty
    870
    Przydatne posty
    26

    Domyślnie

    Masz zainstalowane vbseo czy bez ?


  3. #3
    michal84 jest nieaktywny Początkujący
    Dołączył
    mar 2014
    Posty
    4

    Domyślnie

    Witam, podbijam temat. Mam ten sam problem. Brak polskich znaków z linkach. W przeglądarce adres wygląda ok ale już po przekopiowaniu nie ma polskich znaków.
    O złocie ogólnie

    Nie mam vbseo. Pytanie czy i jeżeli można to jak tez tego dodatku można ustalić taką strukturę uderesu URL: www.forumozlocie/nazwa_forum/nazwa_postu
    ?
    Z góry dzięki.


  4. #4
    Awatar Sativa
    Sativa jest nieaktywny Początkujący
    Dołączył
    mar 2014
    Posty
    5

    Domyślnie

    W ustawieniach powinno być coś od linków do tematów na forum, ale nie obiecuję, że takie coś znajdziesz.


  5. #5
    Awatar Mikey
    Mikey jest nieaktywny Banned
    Dołączył
    lut 2012
    Posty
    123
    Przydatne posty
    10

    Domyślnie

    Podaj link, bo wygasł


  6. #6
    jacek55 jest nieaktywny Początkujący
    Dołączył
    kwi 2014
    Posty
    1

    Domyślnie

    Zapodaj link


  7. #7
    petrohir jest nieaktywny Początkujący
    Dołączył
    wrz 2015
    Posty
    8

    Domyślnie

    Również proszę o link, bo by mi się przydał.


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67