• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 2 12 OstatniOstatni
  1. #1
    connect jest nieaktywny Stały bywalec
    Dołączył
    lut 2008
    Posty
    103

    Domyślnie Kodowanie

    Witam . Mam pytanko odnośnie kodowania . Przenosiłem forum na inny serwererr i tak . Forum działa ok , ale problem z kodowaniem . baza jest ok w SQL kodowanie bazy jest , są polskie litery , ale na forum zamiast Polskich znaków są znaki zapytania ??? Czemu tak jest ?? Dodam jeszcze raz , że w PhpMyadmin w bazie są polskie znaki , nie ma tylko na forum .

    Dodam iż to nie pomaga :

    Cytat Zamieszczone przez pitu Zobacz posta
    Wejdź w "Menadżer języków" wybierz swój język potem edytuj i zobacz jakie jest kodowanie: jeśli masz np. ISO-8859-1 spróbuj zamienić na ISO-8859-2 i tak samo na odwrót. Z tego co piszesz, że w bazie masz polskie znaki wynika, że raczej kodowanie nowej bazy masz takie same jak starej.
    Problem jest na zagranicznym serwerze . Na polskim serwerze jest ok .



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Spróbuj ustawić kodowanie na UTF-8 (w miejscu, o którym napisał pitu).


  3. #3
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    Jakim kodowaniem wgrywałeś baze?
    GG:10038207
    Instalacje, Aktualizacje, Tworzenie Skinów, Przenoszenie, Support,
    Gadu-Gadu jest moim prywatnym komunikatorem.
    Wszelką pomoc realizuję jedynie poprzez forum.(No chyba,że dasz mi zarobić,wtedy pisz.)


  4. #4
    connect jest nieaktywny Stały bywalec
    Dołączył
    lut 2008
    Posty
    103

    Domyślnie

    Niestety nic nie pomaga . Dodam jeszcze to :
    Forum na polskim serwerze chodzi oki , problem jest na serwerze zagranicznym . Na Pl miałem UTF8 , a na zagranicznym jest latin1 (chyba) . Aczkolwiek na innym polskim serwerze jak testowałem tez miałem problem z kodowaniem , ale wystarczyło zmienić w bazie porównanie znaków , wgrać poprawną bazę bez krzaków i smiaga ok , a na zagranicznym już niestety nie da rady zrobić tego tricka .


  5. #5
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    latinem 2 spróbuj zrobić powinno działać.
    jeżeli nie,napisz do obsługi serwera z prośbą o wgranie bazy.
    GG:10038207
    Instalacje, Aktualizacje, Tworzenie Skinów, Przenoszenie, Support,
    Gadu-Gadu jest moim prywatnym komunikatorem.
    Wszelką pomoc realizuję jedynie poprzez forum.(No chyba,że dasz mi zarobić,wtedy pisz.)


  6. #6
    connect jest nieaktywny Stały bywalec
    Dołączył
    lut 2008
    Posty
    103

    Domyślnie

    baze wgrywałem UTF8 , ale w bazie w phpMyadmin jest wszystko pieknie śćźżł itp a na forum jest poprawnie tylko ó , reszta to znaki zapytania polskich znaków .


  7. #7
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    a robiłeś update forum?Jeżeli nie to spróbuj moze akurat pomoze,chodz wątpie;|
    GG:10038207
    Instalacje, Aktualizacje, Tworzenie Skinów, Przenoszenie, Support,
    Gadu-Gadu jest moim prywatnym komunikatorem.
    Wszelką pomoc realizuję jedynie poprzez forum.(No chyba,że dasz mi zarobić,wtedy pisz.)


  8. #8
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Jakie kodowanie masz ustawione w pMA? Powinno być również utf8.


  9. #9
    connect jest nieaktywny Stały bywalec
    Dołączył
    lut 2008
    Posty
    103

    Domyślnie

    Pzry wgrywaniu bazy ustawić latin 2 tak ??

    Kodowanie jest na UTF8 , zmieniałem na inne i to samo . Update też robiłem .


  10. #10
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    no spróbuj
    GG:10038207
    Instalacje, Aktualizacje, Tworzenie Skinów, Przenoszenie, Support,
    Gadu-Gadu jest moim prywatnym komunikatorem.
    Wszelką pomoc realizuję jedynie poprzez forum.(No chyba,że dasz mi zarobić,wtedy pisz.)


Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Modyfikacja - Kodowanie
    By Jogi88 in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 11.10.2010, 19:56
  2. Kodowanie bazy na vb
    By andaleks in forum Przed zakupem - pytania początkujących
    Odpowiedzi: 2
    Ostatni post / autor: 23.08.2010, 17:52
  3. Kodowanie hasła
    By grafffik in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 13.05.2009, 14:37
  4. Kodowanie - błąd
    By Mateusz K. in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 29.11.2008, 14:26
  5. kodowanie
    By Bl@ck in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 28.05.2008, 23:34
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67