• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 2 12 OstatniOstatni
  1. #1
    makaveli23 jest nieaktywny Stały bywalec
    Dołączył
    sty 2008
    Posty
    103
    Przydatne posty
    3

    Domyślnie Poblem z belkami :/

    mam problem z belkami wszystkie belki wyglądają ok. Ale gdy chce dodac nowe forum to belka w nim jest podwojna. pomozcie

    załanczam screena



  2. #2
    Młody jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    lut 2008
    Posty
    608
    Przydatne posty
    2

    Domyślnie

    Identycznie mam... Wczoraj chciałem o tym pisać.


  3. #3
    Awatar american tommy
    american tommy jest nieaktywny Początkujący
    Dołączył
    sty 2008
    Posty
    13

    Domyślnie

    o ile sie nie myle to to Act as Forum (Will act as category if no) i tu trzeba pozmieniac
    Forums & Moderators - Add New Forum - Posting Options - Act as Forum


  4. #4
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Przy tworzeniu nowego forum / subforum proponuję zawsze wzorować się na jakimś gotowym.
    Jest do tego specjalna opcja ( Create As... )


    Wybieramy forum jako belkę (czyli te "kategorie") lub jakiś dział w zależności od tego co chcemy stworzyć, ładujemy i zmieniamy jedynie nazwę i ustawiamy "Order", czyli które nasz stworzone forum/dział/kategoria ma być w kolejności na stronie głównej.


  5. #5
    makaveli23 jest nieaktywny Stały bywalec
    Dołączył
    sty 2008
    Posty
    103
    Przydatne posty
    3

    Domyślnie

    robie wszystko tak jak pisze ale dalej kategoria wychodzi podwoja :/


  6. #6
    Młody jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    lut 2008
    Posty
    608
    Przydatne posty
    2

    Domyślnie

    Wyłącz plugin do seperacji kategorii.


  7. #7
    makaveli23 jest nieaktywny Stały bywalec
    Dołączył
    sty 2008
    Posty
    103
    Przydatne posty
    3

    Domyślnie

    tak ale jak go wyłączyć : D


  8. #8
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Zastosowałeś gotową modyfikacją (plik .xml) czy edytowałeś w stylu?


  9. #9
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    A ja jestem w 99% pewnien że jeżeli napiszesz coś w tym dziale to belka wróci do normalnej wielkości!


    czemu?wystarczy sie przyjżeć napisowi ostatni post/autor on sie nie mieści
    Ostatnio edytowane przez Ctrl ; 16.03.2008 o 14:09


  10. #10
    makaveli23 jest nieaktywny Stały bywalec
    Dołączył
    sty 2008
    Posty
    103
    Przydatne posty
    3

    Domyślnie

    chyba edytowałem

    a co do tego co napisal Ctrl napisałem cos w dziale ale belka nie wrucila do normalnej wielkosci ale troszke się pomniejszyła.

    I tak na przyszłosc jak sprawdzic ID danego forum?
    Ostatnio edytowane przez makaveli23 ; 16.03.2008 o 15:34


Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Problem z belkami
    By zgoolek in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 03.02.2009, 17:04
  2. poblem ze stylem clean blue - strona główna
    By Dask in forum Pytania i problemy
    Odpowiedzi: 8
    Ostatni post / autor: 07.12.2008, 20:46
  3. problem z belkami
    By day-dreamer in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 12.10.2008, 15:08
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67