• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    jojo_ns jest nieaktywny Początkujący
    Dołączył
    lut 2009
    Posty
    14

    Domyślnie Dynamiczna galeria

    Witam mam problem z dynamiczną galerią mianowicie wgrałem pliki xml,swf, oraz zdjęcia na serwer i gdy wpisze adres strony do ttego pliku swf to wszystko pięknie działa ale gdy chce to umieścić na forum w header to jest ramka flasha ale zdjęcia się nie ładują bardzo bym prosił o pomoc
    wstawiam to w ten sposób:
    Kod php:
    <embed src="http://www.mojastrona.pl/galeria.swf" 
      
    quality="high" 
      
    bgcolor="black" 
      
    width="1024" 
      
    height="220" 
      
    name="nazwa animacji" 
      
    align="middle" 
      
    allowScriptAccess="sameDomain" 
      
    type="application/x-shockwave-flash" 
      
    pluginspage="http://www.macromedia.com/go/getflashplayer" /> 



  2. #2
    Awatar RadioErewan
    RadioErewan jest nieaktywny Advanced Member
    Dołączył
    lut 2009
    Posty
    324
    Przydatne posty
    1

    Domyślnie

    Nie wiem co to za szuwaks, owa galeria, ale...
    Jeżeli linkujesz plik SWF z innej domeny, w owej innej domenie w głównym katalogu powinien być plik crossdomain.xml w którym wylistowane są wszystkie obce domeny na których jest osadzany flasz z tej strony.
    To na przykład kawałek mojego pliku crossdomain:
    Kod:
    <cross-domain-policy>
    <allow-access-from domain="www.fotosite.pl" />
    <allow-access-from domain="fotosite.pl" />
    <allow-access-from domain="www.olympusclub.pl" />
    <allow-access-from domain="olympusclub.pl" />
    <allow-access-from domain="galeria.olympusclub.pl" />
    <allow-access-from domain="www.fototv.pl" />
    <allow-access-from domain="fototv.pl" />
    
    </cross-domain-policy>
    Radosław "Radio Erewan" Przybył http://forum.olympusclub.pl; http://www.fototv.pl
    Dołącz do grupy Polska na http://www.vbulletin.com/forum/group.php?groupid=777


  3. #3
    jojo_ns jest nieaktywny Początkujący
    Dołączył
    lut 2009
    Posty
    14

    Domyślnie

    w tej samej domenie jest plik swf jak i forum inne pliki swf działają np banery loga itp tylko w tej galerii mi się nie ładują zdjęcia


Podobne wątki

  1. [vb 3.8] Galeria na hotlinkowanie
    By ivelios in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 18.09.2010, 05:07
  2. Problem z galerią
    By reju in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 04.02.2010, 23:36
  3. Galeria
    By fifilion in forum vBulletin 3
    Odpowiedzi: 1
    Ostatni post / autor: 28.12.2009, 14:39
  4. Album/Galeria
    By DjBugi in forum vBulletin 3
    Odpowiedzi: 3
    Ostatni post / autor: 16.10.2009, 22:01
  5. [php]Dynamiczna strona WWW
    By Vo!teZ in forum PHP / MySQL / AJAX
    Odpowiedzi: 0
    Ostatni post / autor: 19.01.2008, 00:25
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67