• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    eathan jest nieaktywny Początkujący
    Dołączył
    sty 2009
    Posty
    15

    Domyślnie Nie działa showgroups.php

    Panowie mam dziwny problem. Po wejściu na showgroups.php mam białą pustą stronę. Po instalacji forum wszystko działało. Jednak nagle z dnia na dzień przestało.

    Wyłączyłem wszystkie wtyczki ale problem nadal występuje. Wersja forum 3.8.0

    Czy ktoś ma pomysł w czym leży problem?

    PS
    Plik showgroups.php jest na dysku i ma ustawione 755. Mimo to wywołanie strony zwraca biała pustą stronę w kodzie której również nic nie ma.
    Ostatnio edytowane przez eathan ; 13.03.2009 o 15:24



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13


  3. #3
    eathan jest nieaktywny Początkujący
    Dołączył
    sty 2009
    Posty
    15

    Domyślnie

    Max niestety nic z tych rzeczy nie załatwiło sprawy. Sprawdziłem każdy z punktów i nic. Nadal mam pustą stronę i tylko w tym jednym miejscu. Zastanawiam się czy przypadkiem pokazywania grup nie można gdzieś wyłączyć w PA i może przypadkiem to zrobiłem?


  4. #4
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    Spróbuj zrobić update skryptu do nowszej wersji.
    GG:10038207
    Instalacje, Aktualizacje, Tworzenie Skinów, Przenoszenie, Support,
    Gadu-Gadu jest moim prywatnym komunikatorem.
    Wszelką pomoc realizuję jedynie poprzez forum.(No chyba,że dasz mi zarobić,wtedy pisz.)


  5. #5
    eathan jest nieaktywny Początkujący
    Dołączył
    sty 2009
    Posty
    15

    Domyślnie

    Rozwiązałem ten problem. Punkt 14 na stronie http://www.vbulletin.com/docs/html/blank_pages


Podobne wątki

  1. showgroups.php fatal Error
    By mccn in forum Pytania i problemy
    Odpowiedzi: 7
    Ostatni post / autor: 08.10.2009, 11:25
  2. showgroups.php
    By Chajtek in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 09.09.2009, 15:15
  3. mod działa na localu a nie działa na serwie
    By brattanek in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 26.11.2008, 22:05
  4. showgroups.php - nie dla gości
    By Twee in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 05.10.2008, 01:29
  5. Showgroups.php i online
    By Młody in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 21.03.2008, 07:53
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67