• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Hybris jest nieaktywny Początkujący
    Dołączył
    cze 2008
    Posty
    4

    Domyślnie Mody nie chcą działać

    Witam,
    Wszystko już jest zrobione, lecz mody nie chcą działać np. vbshout, czy tez skrypt na reputacje, forum było od nowa instalowane na nowym serwerze i baza wgrywana lecz nie chcą działać skrypty. Skrypt na sb jest dobrze zainstalowany, po wpisaniu .../vbshout.php wyświetla mi wcześniejsze shouty co były napisane, ale shoutbox się nie wyświetla - to taki najważniejszy problem, poradzi ktoś coś na to, że nie działają mody? Proszę o objaśnienie



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Jeśli przenosiłeś forum na inny serwer proponuję Ci odinstalować modyfikacje i zainstalować je na nowo. To jest najlepsze wyjście, bo każdy inny sposób może przyczynić się do powstania bałaganu w Twojej bazie.


  3. #3
    brylant123 jest nieaktywny Początkujący
    Dołączył
    cze 2008
    Posty
    6

    Domyślnie

    wlasnie to zrobilem i nic to nie dalo, dalej jest tak samo, wyglada to tak ze dziala wszystko procz modyfikacji, w ACP sa powlaczane i nie ma zqdnego bledu, nadalem im chmod 777 tzn plikom na serwerze, z punktu widzenia panelu admina wszystko jest w jak najlepszym porzadku ale w efekcie na forum nie ma zadnego moda nawet szukajka nie dziala a o SB juz nie wspomne.
    Gdzie moze byc problem??


  4. #4
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Problem na pewno leży po Twojej stronie.
    Samo nic się z niczego nie dzieje jeśli jest dobrze zrobione.
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


Podobne wątki

  1. Strona nie działa? Albo działa..
    By -[z]im[a]- in forum Pytania i problemy
    Odpowiedzi: 22
    Ostatni post / autor: 24.10.2010, 23:39
  2. Nie działają mody.
    By PrYcZa in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 03.02.2010, 08:55
  3. Nie chcę wyświetlić drugiej strony w kategorii
    By Krisuuu in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 29.12.2009, 00:21
  4. Nie działają puste działy
    By Lager in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 08.11.2009, 22:49
  5. mod działa na localu a nie działa na serwie
    By brattanek in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 26.11.2008, 23:05
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67