• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    wr0do jest nieaktywny Użytkownik
    Dołączył
    lis 2011
    Posty
    26

    Domyślnie Problemy z vb- IE i Firefox wyświetlają inaczej niż Opera

    Witam,
    Na starcie chciałem powiedzieć, że jestem w miare inteligentny, a przynajmniej takie odnoszę wrażenie. Jaki jest problem? Ano, problem jest taki, że na Operze strona śmiga jak należy, natomiast na Firefoxie i IE już nie. O co dokładnie chodzi?
    Używam dwóch styli:
    - jeden dla strony głównej (sekcji home, jedynej sekcji)-jest to przerobiony Default Style mojego autorstwa,głownie zmienialem additional.css, stylevars, no i oczywiscie musialem dodac grafiki
    -drugi dla forum i blogów. Na Operze wszystko gra jak należy- strona główna działa pod kontrolą jednego designu, a reszta pod innymi.
    Firefox i IE- z nimi nie jest już tak dobrze. Z niewiadomych przyczyn, obie przeglądarki wyświetlają stronę pod jednym designem.
    Przyczyna- nie mam zielonego pojęcia, kiedyś już robiłem wszystko to co teraz i odnoszę wrażenie, że było dobrze. Teraz- nie jest.
    Dlatego moja prośba do tutejszych speców- czy macie może jakiś pomysł co jest nie tak?
    Z góry dziekuję za jak najszybszą pomoc.

    Powiem szczerze- brak mi teraz słów. Na noc wyłączyłem moduł CMS a dziś ponownie odpaliłem i nawet na Operze mam ten sam problem, a wczoraj jeszcze wszystko działało. Czy ja oszalałem? Co tu sie dzieje? Link www.tibiabot.pl
    Ostatnio edytowane przez wr0do ; 17.03.2012 o 16:49 Powód: połączono posty



  2. #2
    Mateusz K. jest nieaktywny vBHELP.pl Team
    Dołączył
    wrz 2008
    Posty
    1 447
    Przydatne posty
    164

    Domyślnie

    Pytanie podstawowe od którego warto zacząć szukania przyczyny czy na domyślnym stylu również jest błąd ?

    Takim czystym defaultowym stylu, nie przerabianym itp.


  3. #3
    wr0do jest nieaktywny Użytkownik
    Dołączył
    lis 2011
    Posty
    26

    Domyślnie

    PROBLEM ROZWIĄZANY!! Nie umiem racjonalnie wytłumaczyć co sie stało, próbowałem kilka razy to powtórzyć i nici (nie ma to nic wspolnego z cache forum ani przegladarki, czyscilem regularnie!)
    Ostatnio edytowane przez wr0do ; 17.03.2012 o 16:56


  4. #4
    wr0do jest nieaktywny Użytkownik
    Dołączył
    lis 2011
    Posty
    26

    Domyślnie

    EDIT2: ok, wiec tak. Styl Default przerobiłem, i co ciekawe, teraz styl default oraz ten drugi styl (morbid) jakby nawzajem sie przenikają. To jest iście chore, nie wiem jak to wyjaśnić. Dałem dla jednego z forów konkretny styl i uwaga- po wejsciu w to forum mam kilka elementów od tamtego stylu, a reszte od mojego (!!). Nie wiem o co tu chodzi.


  5. #5
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Też walczę z tym problemem od wersji 4.1.10, bez standardowej reguły jak czasami udało się to rozwiązać.
    Jak coś będzie nowego w tym temacie - dam znać.
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  6. #6
    lisaa jest nieaktywny Początkujący
    Dołączył
    lis 2014
    Posty
    1

    Domyślnie

    pod jaką najlepiej frazę pozycjować jeszcze prócz serwery cs ?


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67