• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    jarcow jest nieaktywny Stały bywalec
    Dołączył
    mar 2009
    Posty
    240
    Przydatne posty
    1

    Exclamation Błąd krytyczny po aktualizacji, forum nie działa!

    Błąd krytyczny po aktualizacji, forum nie działa!

    Wyświetla mi taki oto błąd:
    Kod:
    Warning: Invalid argument supplied for foreach() in [path]global.php(28) : eval()'d code on line 74
    
    Fatal error: Call to a member function hide_errors() on a non-object in /includes/class_bootstrap.php(283) : eval()'d code on line 105
    Adres: http://www.sportowisko.pl/



  2. #2
    Awatar bartol
    bartol jest nieaktywny Advanced Member
    Dołączył
    maj 2008
    Posty
    599
    Przydatne posty
    2

    Domyślnie

    /includes/class_bootstrap.php - wgraj jeszcze raz ten plik
    Potrzebujesz pomocy przy instalacji i konfiguracji forum? Zgłoś się do mnie.

    Instalacje, aktualizacje, konwersje, naprawy, pomoc
    >>KLIKNIJ<< aby dowiedzieć się więcej.


  3. #3
    jarcow jest nieaktywny Stały bywalec
    Dołączył
    mar 2009
    Posty
    240
    Przydatne posty
    1

    Domyślnie

    Wgrałem. Tym razem taki błąd:
    Kod:
    Warning: Invalid argument supplied for foreach() in [path]global.php(28) : eval()'d code on line 74
    
    Fatal error: Call to a member function hide_errors() on a non-object in /includes/class_bootstrap.php(283) : eval()'d code on line 105


  4. #4
    Awatar gonzek
    gonzek jest nieaktywny Advanced Member
    Dołączył
    lut 2008
    Przegląda
    Szczecin, Poland
    Posty
    608
    Przydatne posty
    1

    Domyślnie

    Wgrałeś pliki w odpowiednim trybie? ASCII?


  5. #5
    Seba jest nieaktywny Advanced Member
    Dołączył
    lut 2009
    Posty
    1 059
    Przydatne posty
    44

    Domyślnie

    Wyślij je w trybie binarnym.
    Profesjonalne modyfikacje vBulletin oraz style - gg 1981480 badz PW


Podobne wątki

  1. Po nadpisaniu plików, forum nie działa
    By jarcow in forum Pytania i problemy
    Odpowiedzi: 13
    Ostatni post / autor: 15.04.2010, 08:34
  2. Po aktualizacji forum off
    By piru in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 20.03.2010, 18:56
  3. Nie działa sub-forum...
    By PrYcZa in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 17.02.2010, 17:35
  4. Nie działają puste działy
    By Lager in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 08.11.2009, 21:49
  5. mod działa na localu a nie działa na serwie
    By brattanek in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 26.11.2008, 22:05
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67