• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 2 12 OstatniOstatni
  1. #1
    meschiash Gość

    Domyślnie problem z upgrade do vB4.0.3

    Przy upgrade pojawia się taki błąd:

    STEP 5.
    (Templates) (Stylevars) (Replacement Variables) (CSS) (Controls) Failed to write css files. Please make sure that the directory 'clientscript/vbulletin_css' is writable.Done.
    mój clientscript/vbulletin_css ma chmod na 777

    Jak przejdę do kolejnego etapu mam:
    vBulletin CMS may already be installed. Please contact vBulletin support.
    i przycisk Go back

    Czy ktoś potwierdza podobny problem ?



  2. #2
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    U mnie było podobnie, po kliknięciu na Go back mogłem jednak wznowić aktualizację. Błędu z vbulletin_css nie miałem. Sądzę że chodzi tutaj nie tyle o problem z katalogiem, a co z jego zawartością. Niektóre pliki w tym katalogu nie dają się po prostu nadpisać.

    vB 3.x aktualizaowało się z przyjemnością. Przy vB 4 to niestety jest wielka niewiadoma.


  3. #3
    meschiash Gość

    Domyślnie

    zrobiłem plikom 777 i poszło. Pytanie co z STEP 6 ?


  4. #4
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Krok 6 to jakaś niedoróbka. Najlepiej kliknąć na Go back i wznowić aktualizację.


  5. #5
    meschiash Gość

    Domyślnie

    Tylko po go back wracam do step 5, przerabiam go i w step 6 ponownie ten sam komunikat.


  6. #6
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Wznów instalację od samego początku. Wcześniej wyłącz w configu wtyczki i wyłącz forum.


  7. #7
    meschiash Gość

    Domyślnie

    Wtyczki zawsze wyłączam.
    Nowy upgrade robiłem wielokrotnie wykonując przez /install/upgrade.php /install/upgrade.php, /install/finalupgrade.php, /install/upgrade_403.php

    Efekt ten sam.

    edit: screen
    Ostatnio edytowane przez meschiash ; 09.04.2010 o 18:07


  8. #8
    Mind jest nieaktywny Stały bywalec
    Dołączył
    paź 2008
    Posty
    377
    Przydatne posty
    3

    Domyślnie

    U mnie upgrade poszedł od 1 strzału, nie miałem żadnych problemów (moje szczęście) ...


  9. #9
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Wszystko się zgadza. Miałem podobny ekran. Zrób zrzut okna po kliknieciu na Go Back


  10. #10
    meschiash Gość

    Domyślnie

    Wraca do informacji o wykonaniu poprawnym STEP 5. Po kliknięciu Next STEP 6 pojawia się ponownie ekran z problemem.


Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Problem z przeniesieniem z vb4 na vb4
    By Seba1706 in forum Konwersje
    Odpowiedzi: 10
    Ostatni post / autor: 26.09.2010, 13:42
  2. Problem po upgrade
    By g0rn in forum Pytania i problemy
    Odpowiedzi: 7
    Ostatni post / autor: 27.03.2010, 18:26
  3. Pytania o zakup upgrade vb4 oraz vbseo 3.5
    By jaryx in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 18.12.2009, 07:51
  4. Problem z stylami po upgrade.
    By lukas22 in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 17.09.2009, 15:00
  5. Upgrade z 3.5.6 do 3.7.1 - problem
    By estre in forum Instalacja i upgrade
    Odpowiedzi: 10
    Ostatni post / autor: 03.07.2008, 18:28
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67