• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    gniew1971 jest nieaktywny Użytkownik
    Dołączył
    mar 2008
    Posty
    42

    Domyślnie Brak polskich znaków po konwersji.

    Witam !
    Mój problem polega na tym iż na mojim forum nie wyswietlają się poslkie znaki. Konwneterowałem mybb do vbulletin. W starej bazie mybb są polski znaki. Zamiast polskich znakó mam "?".
    Może jak mam skonwenterować mybb IMPEX'em by były polskie znaki? W bazie mybb jest kodowanie utf_general_ci a w bazie vb jest latain_general_ci. Proszę o pomoc.

    Prosze o pomoc.
    Ostatnio edytowane przez gniew1971 ; 24.08.2008 o 21:52



  2. #2
    seba766 jest nieaktywny Stały bywalec
    Dołączył
    kwi 2008
    Posty
    239

    Domyślnie

    proponuje uzywac opcji szukaj
    tutaj masz rozpisane co mi to pomoglo
    Kod:
    http://vbhelp.pl/pytania-i-problemy-f13/polskie-znaki-t490.html
    i tak na boku to jak juz przeszedles na vbulletina to czemu na przestarzala wersje??


  3. #3
    gniew1971 jest nieaktywny Użytkownik
    Dołączył
    mar 2008
    Posty
    42

    Domyślnie

    Niestety to nic nie pomogło.


  4. #4
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Spróbuj zmienic kodowanie w skrypcie na utf8. Możesz to zrobic zdejmując komentarz z odpowiedniej linijce w pliku config.php.

    Pozdr.


  5. #5
    gniew1971 jest nieaktywny Użytkownik
    Dołączył
    mar 2008
    Posty
    42

    Domyślnie

    Spróbuje to zrobić.


Podobne wątki

  1. Brak polskich znaków
    By lukas22 in forum Spolszczenia
    Odpowiedzi: 12
    Ostatni post / autor: 30.09.2009, 16:06
  2. Brak Polskich nzaków po konwersji
    By barttek23 in forum Konwersje
    Odpowiedzi: 0
    Ostatni post / autor: 24.08.2009, 19:24
  3. Brak polskich znaków
    By fidgethouse in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 19.05.2009, 11:21
  4. Brak polskich znaków
    By infernus in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 11.05.2009, 09:41
  5. Brak Polskich znaków na SB
    By t3qil4all in forum Konwersje
    Odpowiedzi: 10
    Ostatni post / autor: 05.06.2008, 19:14
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67