• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 2 12 OstatniOstatni
  1. #1
    Seba1706 jest nieaktywny Użytkownik
    Dołączył
    sty 2010
    Posty
    30

    Domyślnie Problem z przeniesieniem z vb4 na vb4

    Witajcie.
    Mam taki problem ponieważ chcę przenieść forum z VB4 na drugie forum również z VB4.
    Problem mam w tym, że gdy przenoszę na drugi hosting nie mam polskich znaków w tematach, forach oraz postach.

    Co robić ?



  2. #2
    Awatar RafoX
    RafoX jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    mar 2008
    Przegląda
    Słubice, Plock, Poland, Poland
    Posty
    870
    Przydatne posty
    26

    Domyślnie

    widocznie albo zle zgrywasz baze albo na nowej czystej masz złe ustawione kodowanie i po wgraniu nowej bazy nie jest identyczne jak w starej


  3. #3
    Seba1706 jest nieaktywny Użytkownik
    Dołączył
    sty 2010
    Posty
    30

    Domyślnie

    Hmm właśnie chodzi o to, że np od postów jest takie same kodowanie jak na obecnym hostingu.... i tak samo jest z tematami, forami.


  4. #4
    Awatar Mateusz
    Mateusz jest nieaktywny vBHELP.pl Team
    Dołączył
    lut 2008
    Przegląda
    Gdańsk
    Posty
    542
    Przydatne posty
    119
    Wpisów
    2

    Domyślnie

    A co jest w bazie? Czy znaki dalej tam są polskie litery, czy są znaki zapytania na ich miejsce? W paczce z impexem jest plik tools (bodajże) którym można zamienić znaki. Ale najpierw sprawdz bazę.


  5. #5
    Awatar RafoX
    RafoX jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    mar 2008
    Przegląda
    Słubice, Plock, Poland, Poland
    Posty
    870
    Przydatne posty
    26

    Domyślnie

    Cytat Zamieszczone przez Seba1706 Zobacz posta
    Hmm właśnie chodzi o to, że np od postów jest takie same kodowanie jak na obecnym hostingu.... i tak samo jest z tematami, forami.
    a w jaki sposób wgrywasz bazę ? ręczni podzieloną czy poprzez SSH


  6. #6
    Seba1706 jest nieaktywny Użytkownik
    Dołączył
    sty 2010
    Posty
    30

    Domyślnie

    przez phpmyadmin


  7. #7
    Awatar RafoX
    RafoX jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    mar 2008
    Przegląda
    Słubice, Plock, Poland, Poland
    Posty
    870
    Przydatne posty
    26

    Domyślnie

    no to problemy mogą wystąpywać graj poprzez SSH lub napisz prożbe do swojej Hostingowni


  8. #8
    Seba jest nieaktywny Advanced Member
    Dołączył
    lut 2009
    Posty
    1 059
    Przydatne posty
    44

    Domyślnie

    Jak coś, napisz na PW - za darmo Ci pomogę.


  9. #9
    Seba1706 jest nieaktywny Użytkownik
    Dołączył
    sty 2010
    Posty
    30

    Domyślnie

    Seba jak możesz napisz na GG: 3852579 lub PW bo ja mam jakiś błąd jak chce ci wysłać ;/


  10. #10
    Awatar header
    header jest nieaktywny Advanced Member
    Dołączył
    wrz 2008
    Przegląda
    Myszków
    Posty
    661
    Przydatne posty
    5
    Wpisów
    7

    Domyślnie

    Użyj tego :
    BigDump: The Staggered MySQL Dump Importer

    Lub po prostu poproś support hostingu, wgrają Ci ją i problem zniknie.
    Mój Blog

    Oferty w sprawie konfiguracji i pomocy przy vBulletin proszę kierować na PW lub GG.

    Kliknij by napisać PW
    GG : 20650


Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. podstrona w vb4
    By Davred in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 04.08.2010, 14:54
  2. Stopka w vb4.0.2
    By meschiash in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 13.07.2010, 07:11
  3. problem z upgrade do vB4.0.3
    By meschiash in forum Instalacja i upgrade
    Odpowiedzi: 17
    Ostatni post / autor: 11.04.2010, 10:08
  4. Odpowiedzi: 1
    Ostatni post / autor: 07.02.2010, 22:53
  5. Update do VB4
    By Rider in forum Instalacja i upgrade
    Odpowiedzi: 1
    Ostatni post / autor: 01.02.2010, 17:43
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67