• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Like Tree1Przydatne posty
  • 1 Autor Mateusz K.
  1. #1
    A.d.a.ś. jest nieaktywny Użytkownik
    Dołączył
    lut 2013
    Posty
    21
    Przydatne posty
    1

    Exclamation Problem po wprowadzeniu bbcode !! pomocy!!

    witam. wgralem moda bbocde automatycznego ukrywania linków. cos było nie tak z kodem bo teraz kompletnie strona nie chce sie załadowac!! wysakuje mi taki komunikat po wpisaniu adresu strony... Parse error: syntax error, unexpected T_ELSE in /home/admin/domains/empe3.net/public_html/includes/init.php(304) : eval()'d code on line 152


    co ja mam teraz zrobic? jak przywrócic ustawienia zeby strona na nowo funkcjonowała... zobaczcie sami jak to wyglada. empe3.net


    prosze o pomoc



  2. #2
    Mateusz K. jest nieaktywny vBHELP.pl Team
    Dołączył
    wrz 2008
    Posty
    1 447
    Przydatne posty
    164

    Domyślnie

    Wyłącz wtyczki w config.php.

    Po <?php wklejasz:
    Kod:
    define('DISABLE_HOOKS', true);
    I forum działa, odinstalowujesz tą wtyczkę i usuwasz linie z config.php.
    A.d.a.ś. uważa to za przydatne.


  3. #3
    A.d.a.ś. jest nieaktywny Użytkownik
    Dołączył
    lut 2013
    Posty
    21
    Przydatne posty
    1

    Domyślnie

    ok dzieki wielkie


  4. #4
    Mateusz K. jest nieaktywny vBHELP.pl Team
    Dołączył
    wrz 2008
    Posty
    1 447
    Przydatne posty
    164

    Domyślnie Temat oznaczony jako "ROZWIĄZANY"

    Ten problem został rozwiązany, a wątek zamknięty.

    • Jeśli chcesz zadać nowe pytanie, załóż nowy wątek.
    • Jeśli masz wątpliwości odnośnie rozwiązanego problemu, poproś moderatora o otworzenie wątku.


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67