• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
+ Odpowiedz w tym wątku
  1. #1
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie vBulletin 3.7.2 Wydane

    Zgodnie z zapowiedzą w tym tygodniu została wydana wersja 3.7.2.

    Aktualizacja

    Należy wykonać pełny proces aktualizacji forum (nadpisać wszystkie pliki oraz użyć skryptu install/upgrade.php).

    Wymagania

    Należy pamiętać, że vBulletin 3.7.x wymaga co najmniej PHP 4.3.3 i MySQL 4.0.16.
    Jednakże, zalecane jest uruchomienie skryptu na PHP 5.2.6 i MySQL 5.0.5 w celu uzyskania najwyższej wydajności oraz stabilności.
    Jednocześnie należy pamiętać, że został ogłoszony "koniec życia" dla PHP 4 i wersja ta nie będzie już rozwijana ani aktualizowana, choć Jelsoft nadal będzie wspierał fora działające na PHP 4.

    Lista plików oraz szablonów, które uległy aktualizacji dostępna jest w TYM temacie na vB.com.



  2. #2
    Młody jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    lut 2008
    Posty
    608
    Przydatne posty
    2

    Domyślnie

    Max, ja mam serwer w nazwa.pl (PHP 4.4.7) da się zmienić na 5.2.6?


  3. #3
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Jeśli na serwerze jest możliwość używania obu wersji PHP (4 i 5) możesz zmienić, aby domyślną wersją PHP była 5 (zamiast 4) dopisując w pliku konfiguracyjnym apacza (.htaccess) następującą linijkę:

    AddType application/x-httpd-php5 .php


  4. #4
    Awatar DawPi
    DawPi jest nieaktywny Stały bywalec
    Dołączył
    sty 2008
    Przegląda
    .pl
    Posty
    145

    Domyślnie

    Cytat Zamieszczone przez Max Zobacz posta
    Jeśli na serwerze jest możliwość używania obu wersji PHP (4 i 5) możesz zmienić, aby domyślną wersją PHP była 5 (zamiast 4) dopisując w pliku konfiguracyjnym apacza (.htaccess) następującą linijkę:
    Można zrobić to znacznie prościej

    W panelu serwera przejść do zakładki Ustawienia WWW, a potem już jak na screenie:


    Pozdrawiam,
    DawPi
    [B]forum.invisionize.pl[/B] - polski support IP.Board


  5. #5
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Prościej...? No jeśli ktoś nie ma utworzonego .htaccess na serwerze to może i prościej.


  6. #6
    Awatar Pavlus
    Pavlus jest nieaktywny Użytkownik
    Dołączył
    kwi 2008
    Przegląda
    Wrocław
    Posty
    95

    Domyślnie

    Patch level 1 zostal wydany do 3.7.2. Dwa pliki do nadpisania, nie liczac version.php
    [SIZE="1"]Napiszę każdy skrypt php: [B]pavlus[at]otsoft.pl[/B][/SIZE]


Podobne wątki

  1. vBulletin 3.8.4 wydane
    By Max in forum Oficjalne ogłoszenia vBulletin
    Odpowiedzi: 7
    Ostatni post / autor: 27.12.2009, 03:43
  2. vBulletin 3.8.3 wydane
    By Max in forum Oficjalne ogłoszenia vBulletin
    Odpowiedzi: 4
    Ostatni post / autor: 11.08.2009, 22:01
  3. vBulletin 3.6.10 wydane!
    By Max in forum Oficjalne ogłoszenia vBulletin
    Odpowiedzi: 6
    Ostatni post / autor: 25.04.2008, 14:03
  4. vBulletin 3.6.9 wydane!
    By Max in forum Oficjalne ogłoszenia vBulletin
    Odpowiedzi: 5
    Ostatni post / autor: 01.04.2008, 18:26
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67