• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    dawido995 jest nieaktywny Użytkownik
    Dołączył
    sie 2010
    Posty
    30

    Domyślnie [3.8.6] Ustawienia układu postu

    Witam, mam problem o tuż po edycji opcji:
    * vBulletin Options
    * Style & Language Settings
    * Use Legacy (Vertical) Postbit Template zaznacz na Yes
    * gotowe

    czyli ustawienia układu postu wyświetla sie on nadal pionowo.
    Styl na którym nie działa zmiana opcji to:
    RsExposed.info.BlueFox.Dark.Theme.Enlightend



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Vertical - pionowy
    Zaznaczyłeś na Yes, czyli tak.

    No to jak inaczej ma się wyświetlać.


  3. #3
    dawido995 jest nieaktywny Użytkownik
    Dołączył
    sie 2010
    Posty
    30

    Domyślnie

    Próbowałem zaznaczać i yes, i no. Nie robi to różnicy w wyświetlaniu, zarówno jak przy yes tak samo przy no, wyswietla sie wszystko poziomo.
    Ostatnio edytowane przez dawido995 ; 15.01.2011 o 16:52


  4. #4
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    To w końcu poziomo czy pionowo...?
    2 ważne pytania:
    1. Z jakiej wersji vBulletin korzystasz?
    2. Czy styl jest pod tę wersję czy może pod starszą?


  5. #5
    dawido995 jest nieaktywny Użytkownik
    Dołączył
    sie 2010
    Posty
    30

    Domyślnie

    Chcę, zeby wyświetlało się pionowo a wyświetla się mimo zmiany w opcjach poziomo.
    Moja wersja forum to: 3.8.6
    Wersja stylu to: 3.8.0


  6. #6
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Zaloguj się do sklepu, w którym kupiłeś/pobrałeś styl i pobierz najnowszą wersję. To powinno rozwiązać problem, bo styl nie ma prawa się tak zachowywać.


  7. #7
    dawido995 jest nieaktywny Użytkownik
    Dołączył
    sie 2010
    Posty
    30

    Domyślnie

    UWAGA, problem naprawiony
    Wystarczyło podmienić postbit_legacy na inny, podobnego stylu
    Ostatnio edytowane przez dawido995 ; 15.01.2011 o 18:11


Podobne wątki

  1. Edycja układu CMSa
    By jarcow in forum Pytania i problemy
    Odpowiedzi: 6
    Ostatni post / autor: 26.09.2010, 13:04
  2. Zmiana układu profilu w tematach?
    By Kamen31 in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 11.06.2010, 22:05
  3. Zmiana układu wyświtlania postów
    By Marek607 in forum Instalacja i upgrade
    Odpowiedzi: 3
    Ostatni post / autor: 22.07.2009, 14:03
  4. Subforum - układ
    By Smok_ in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 07.03.2009, 18:53
  5. Subfora układ
    By Młody in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 04.08.2008, 13:58
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67