• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 2 12 OstatniOstatni
  1. #1
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie Błędne statystyki;/

    Witam, mam forum vbulletin 3.8.3 no i jest problem z statystykami przy kategoriach for tzn.
    nie aktualizuje się:
    Kod:
     Ostatni post / autor  	Tematów  	Postów
    Próbowałem to naprawić przez PA >Aktualizacja Danych.
    Dodam jeszcze że w ostatni post / autor wyświetlają się tematy które się nie wyświetlają po wejściu do danej kategorii;//



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Skontaktuj się z adminem serwera, czy cron działa poprawnie.


  3. #3
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie

    Hmm no cron raczej działa poprawnie ponieważ na apachu zainstalowanym na windowsie mam ten sam błąd;/

    Edit://
    Mam vbseo jest mod_rewrite kilka kategorii nazywało się tak samo i tutaj jest błąd;/ co mam zrobić żebym mógł mieć takie same kategorie?
    Ostatnio edytowane przez lukas22 ; 01.10.2009 o 20:45


  4. #4
    Awatar Marek607
    Marek607 jest nieaktywny Stały bywalec
    Dołączył
    lut 2009
    Posty
    394
    Przydatne posty
    1
    Wpisów
    2


  5. #5
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie

    Nie chcą mi się zapisać ustawienie vbseo;/


  6. #6
    Awatar day-dreamer
    day-dreamer jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    lut 2008
    Posty
    723
    Przydatne posty
    3

    Domyślnie

    nadaj chmody 777 na plik config_vbseo.php i potem zapisuj ustawienia po zapisaniu daj chmody na config_vbseo.php 755


  7. #7
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie

    Ehhh;/ jeśli ustawie takie ustawienia (http://vbhelp.pl/vbseo-f68/przenosze...rum-t3739.html) to linki które są w google padną;/


  8. #8
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie

    Kolejny problem;/ pisze temat a on się nie wyświetla;/ odświeżałem fora i posty..

    edit://
    Przyczyną jest to żę sortuje tutułami.. jak ustawić aby zawsze sortowało ostatnimi tematami (ostatni post).?
    Ostatnio edytowane przez lukas22 ; 03.10.2009 o 16:14


  9. #9
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    Edytując forum masz pole Domyślne pole sortowania w nim ustawiasz wartość na ostatnich postów, a w Default Sort Order dajesz malejąco.
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  10. #10
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie

    Ehm teraz problem z postami, pierwszy post jest ostatni, ostatni post jest pierwszy w temacie.


Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Tag [Youtube] - błędne wyświetlanie
    By dreeg in forum Pytania i problemy
    Odpowiedzi: 8
    Ostatni post / autor: 14.12.2010, 10:08
  2. Działy podrzędne
    By hash_ in forum Modyfikacje
    Odpowiedzi: 1
    Ostatni post / autor: 14.06.2009, 19:42
  3. Błędne wyświetlanie stylu ;/
    By infinity in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 19.10.2008, 21:24
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67