• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    ziomix28 jest nieaktywny Użytkownik
    Dołączył
    lut 2009
    Posty
    37

    Domyślnie Brak polskich znaków po przeniesieniu forum

    Siemka otóż po przeniesieniu na nowy serwer na forum zamiast polskich znaków są same znaki zapytania itp. próbowałem chyba wszystkiego pomagał mi co nie co SDD lecz nic nie skutkowało. Dlatego zwracam się do Was .



  2. #2
    ziomix28 jest nieaktywny Użytkownik
    Dołączył
    lut 2009
    Posty
    37

    Domyślnie

    Odświeżam!


  3. #3
    Seba jest nieaktywny Advanced Member
    Dołączył
    lut 2009
    Posty
    1 059
    Przydatne posty
    44

    Domyślnie

    Pogubiłeś kodowanie po drodze.
    Profesjonalne modyfikacje vBulletin oraz style - gg 1981480 badz PW


  4. #4
    ziomix28 jest nieaktywny Użytkownik
    Dołączył
    lut 2009
    Posty
    37

    Domyślnie

    Mhm? Dokładnie?


  5. #5
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Podaj wszystkie dane dotyczące kodowania na starym i nowym serwerze (kodowanie w tabelach, metoda porównywania znaków, kodowanie w config.php).


  6. #6
    ziomix28 jest nieaktywny Użytkownik
    Dołączył
    lut 2009
    Posty
    37

    Domyślnie

    Na nowym i starym jest tak samo porównywanie itd. kodowanie w tabelach to samo co na starym. Kodowania w configu nie ustawiałem.


  7. #7
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Pokaż nam fragment postu zawierającego polskie znaki, skopiowany bezpośrednio z bazy danych.


  8. #8
    Awatar header
    header jest nieaktywny Advanced Member
    Dołączył
    wrz 2008
    Przegląda
    Myszków
    Posty
    661
    Przydatne posty
    5
    Wpisów
    7

    Domyślnie

    Od komentowałeś odpowiednią wartość w config.php która odpowiada za kodowanie ?;>
    Mój Blog

    Oferty w sprawie konfiguracji i pomocy przy vBulletin proszę kierować na PW lub GG.

    Kliknij by napisać PW
    GG : 20650


  9. #9
    ziomix28 jest nieaktywny Użytkownik
    Dołączył
    lut 2009
    Posty
    37

    Domyślnie

    Jak w temacie piszcie czego s³uchacie, ja osobi¶cie s³ucham tylko HH.
    Takie coś jest w bazie danych w jednym z postów. W config.php nic nie od komentowałem.


Podobne wątki

  1. Brak POLSKICH ZNAKÓW / Po przeniesieniu na inny serwer
    By Alirek! in forum Pytania i problemy
    Odpowiedzi: 6
    Ostatni post / autor: 31.03.2010, 14:42
  2. Po przeniesieniu forum nie ma polskich znaków
    By macio76 in forum Pytania i problemy
    Odpowiedzi: 7
    Ostatni post / autor: 26.05.2009, 19:13
  3. Brak polskich znaków
    By fidgethouse in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 19.05.2009, 10:21
  4. Brak polskich znaków
    By infernus in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 11.05.2009, 08:41
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67