• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    satworld jest nieaktywny Początkujący
    Dołączył
    sty 2009
    Posty
    15

    Domyślnie Brak polskich znaków w SB pod IE

    Witam.

    Mam problrm związany z Inferno vBShout.

    Opis problemu:

    SB działa wyśmienicie pod wszystkimi przeglądarkami oprócz IE

    Wpisując shouta da się wpisać polskie znaki i je widać.
    Natomiast po zatwierdzeniu czyli wyświetleniu shouta brak polskich znaków



  2. #2
    Awatar header
    header jest nieaktywny Advanced Member
    Dołączył
    wrz 2008
    Przegląda
    Myszków
    Posty
    661
    Przydatne posty
    5
    Wpisów
    7

    Domyślnie

    Sprawdź i pokaż jak wyglądają znaki w bazie, podaj kodowanie bazy jak i tabeli od inferno shoutbox.
    Wygląda mi to na dość znany problem
    Mój Blog

    Oferty w sprawie konfiguracji i pomocy przy vBulletin proszę kierować na PW lub GG.

    Kliknij by napisać PW
    GG : 20650


  3. #3
    satworld jest nieaktywny Początkujący
    Dołączył
    sty 2009
    Posty
    15

    Domyślnie

    znaki w bazie:

    Kod:
    Pełny tekst  	sid 	s_user 	s_time 	s_shout 	s_me 	s_private
    	Edytuj 	Usuń 	10513 	164 	1250019889 	e tego downloada trza wrzucic na jakis hosting 	0 	-1
    	Edytuj 	Usuń 	10514 	164 	1250019895 	i bedzie gitara 	0 	-1
    	Edytuj 	Usuń 	10515 	164 	1250019900 	a nie tu w emotach 	0 	-1
    	Edytuj 	Usuń 	10516 	14 	1250019920 	tylko nie usuwajcie jej :please: 	0 	-1
    	Edytuj 	Usuń 	10517 	1 	1250019953 	jakiego downloada ?? 	0 	-1
    	Edytuj 	Usuń 	10518 	164 	1250019970 	nie no pojdzie pod inny adres 	0 	-1
    	Edytuj 	Usuń 	10519 	164 	1250019980 	 :down 	0 	-1
    	Edytuj 	Usuń 	10520 	164 	1250019986 	tego 	0 	-1
    	Edytuj 	Usuń 	10521 	369 	1250019991 	już po niej kuba http://www.img.nep.pl/gify/gify/z... 	0 	-1
    	Edytuj 	Usuń 	10522 	14 	1250019996     a ty zrób sobie emotke i nią zarządzaj  	0 	-1
    Kodowanie tabeli inferno - latin2_general_ci

    System kodowania znaków dla MySQL: UTF-8 Unicode (utf8)

    Problem występuje tylko pod przeglądarką IE !


Podobne wątki

  1. Brak polskich znaków
    By lukas22 in forum Spolszczenia
    Odpowiedzi: 12
    Ostatni post / autor: 30.09.2009, 15:06
  2. Brak polskich znaków
    By fidgethouse in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 19.05.2009, 10:21
  3. Brak polskich znaków
    By infernus in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 11.05.2009, 08:41
  4. Brak Polskich znaków na SB
    By t3qil4all in forum Konwersje
    Odpowiedzi: 10
    Ostatni post / autor: 05.06.2008, 18:14
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67