• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Like Tree3Przydatne posty
  • 2 Autor Taka
  • 1 Autor RafoX
  1. #1
    vBio jest nieaktywny Użytkownik
    Dołączył
    gru 2010
    Posty
    66
    Przydatne posty
    4

    Domyślnie Wchodzenie w zaawansowane ustawienia - błąd MGC Chatbox!

    Witam.

    Gdy wchodzę w swój Panel Użytkownika i wchodzę w Zaawansowane ustawienia, wyświetla się taki komunikat:

    Warning: require_once([path]/includes/mgc_cb_evo/class_display.php) [function.require-once]: failed to open stream: No such file or directory in [path]/profile.php(4551) : eval()'d code on line 8

    Fatal error: require_once() [function.require]: Failed opening required '/home/XXX/public_html/includes/mgc_cb_evo/class_display.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/XX/public_html/profile.php(4551) : eval()'d code on line 8
    Jak go naprawić?
    Ostatnio edytowane przez vBio ; 14.03.2011 o 13:25



  2. #2
    Awatar RafoX
    RafoX jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    mar 2008
    Przegląda
    Słubice, Plock, Poland, Poland
    Posty
    870
    Przydatne posty
    26

    Domyślnie

    żle odpistalowałeś wtyczkę
    mgc_cb_evo czyli tak zwanego Shoutboxa
    usuń cały katalog o nazwie : mgc_cb_evo z serwera a błąd zniknie


  3. #3
    vBio jest nieaktywny Użytkownik
    Dołączył
    gru 2010
    Posty
    66
    Przydatne posty
    4

    Domyślnie

    Cytat Zamieszczone przez rafo Zobacz posta
    żle odpistalowałeś wtyczkę
    mgc_cb_evo czyli tak zwanego Shoutboxa
    usuń cały katalog o nazwie : mgc_cb_evo z serwera a błąd zniknie
    w includes czy gdzie?


  4. #4
    Awatar RafoX
    RafoX jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    mar 2008
    Przegląda
    Słubice, Plock, Poland, Poland
    Posty
    870
    Przydatne posty
    26

    Domyślnie

    Cytat Zamieszczone przez vBio Zobacz posta
    w includes czy gdzie?
    tak dokładnie


  5. #5
    vBio jest nieaktywny Użytkownik
    Dołączył
    gru 2010
    Posty
    66
    Przydatne posty
    4

    Domyślnie

    Cytat Zamieszczone przez rafo Zobacz posta
    tak dokładnie
    Usunęłem ten plik class_display.php w includes i dalej to samo


  6. #6
    Awatar Taka
    Taka jest nieaktywny Użytkownik
    Dołączył
    paź 2010
    Posty
    74
    Przydatne posty
    10

    Domyślnie

    Miałeś usunąć folder mgc_cb_evo a nie tylko plik class_display.php
    vBio i toff uznają to za przydatne.


  7. #7
    Awatar RafoX
    RafoX jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    mar 2008
    Przegląda
    Słubice, Plock, Poland, Poland
    Posty
    870
    Przydatne posty
    26

    Domyślnie

    Cytat Zamieszczone przez Taka Zobacz posta
    Miałeś usunąć folder mgc_cb_evo a nie tylko plik class_display.php
    no dokładnie czytaj ze zroumieniem ja napisałem dokładnie co masz usunąć
    vBio uważa to za przydatne.


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67