• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 2 12 OstatniOstatni
  1. #1
    Loughlinno jest nieaktywny Użytkownik
    Dołączył
    lip 2010
    Posty
    43

    Domyślnie mail aktywujący konto

    Witajcie, otóż jak w temacie w czym może być problem że nie przychodzą maile aktywujące konto?



  2. #2
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Czy w logach maili masz informację, że maile są wysyłane przez vBulletin?

    Jaką metodą wysyłasz? [php czy smtp]

    Problem jest tylko z mailami z linkami aktywującymi?

    Sprawdzałeś folder ze spamem?
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  3. #3
    Loughlinno jest nieaktywny Użytkownik
    Dołączył
    lip 2010
    Posty
    43

    Domyślnie

    Forum zostało przeniesione na inny serwer, oraz została zmieniona domena i momentalnie po tym czasie nie dochodzą maile aktywujące konto na forum. Zostało to sprawdzone przez każdą pocztę.

    W logach nic nie zauważyłem, oraz wysyłam przez php.


  4. #4
    POLED jest nieaktywny Stały bywalec
    Dołączył
    sie 2010
    Posty
    202
    Przydatne posty
    26

    Domyślnie

    W admin > Konserwacja > Diagnostyka > E-mail
    Wpisz swój adres e-mail i sprawdź co wyrzuci skrypt diagnostyki e-mail.


  5. #5
    Loughlinno jest nieaktywny Użytkownik
    Dołączył
    lip 2010
    Posty
    43

    Domyślnie

    Nie mogę znaleźć konserwacji, a konkretniej w co wejść bo w admincp. i szukam konserwacji i nie ma.


  6. #6
    POLED jest nieaktywny Stały bywalec
    Dołączył
    sie 2010
    Posty
    202
    Przydatne posty
    26

    Domyślnie

    Hmmm... w vb4xx jest i o ile pamiętam to w vb3.8 też to było.
    W admincp po lewej prawie na samym dole.
    Z wybranym dla vb3.8 - też było:
    https://www.vbulletin.com/docs/html?...rsion=30800500
    Maintenance > Diagnostics
    https://www.vbulletin.com/docs/html/maintenance_diag
    Ostatnio edytowane przez POLED ; 03.03.2012 o 23:33


  7. #7
    toff jest nieaktywny Użytkownik
    Dołączył
    lip 2011
    Posty
    28

    Domyślnie

    Wracając do tematu po wpisaniu pojawiło się takie coś:

    SMTP: localhost
    sendmail_from: Brak
    sendmail_path: /usr/sbin/sendmail -t -i -f forumvdj@forum-vdj.pl

    (ps na e mail dotarła mi wiadomość o tescie..)


  8. #8
    Awatar Maxtor
    Maxtor jest nieaktywny Stały bywalec
    Dołączył
    maj 2008
    Przegląda
    Kielce
    Posty
    148
    Przydatne posty
    10

    Domyślnie

    Sprawdź czy masz odpowiednio wszystko skonfigurowane tu:

    Opcje --> Opcje vBulletin --> Opcje E-Mail

    Polecam także sprawdzić na głównej stronie Panelu zobaczyć czy nie zapchała sie kolejka:

    Number of Queued E-Mails
    || Gadu-Gadu: 5658876 ||
    || Pisząc do mnie pierwszy raz, przedstaw się nickiem z Forum ||


  9. #9
    toff jest nieaktywny Użytkownik
    Dołączył
    lip 2011
    Posty
    28

    Domyślnie

    W Opcjach jest wszystko okey. A na stronie głównej nie ma czegoś takiego jak kolejka z wysyłanym meilem


  10. #10
    Margaretta jest nieaktywny Początkujący
    Dołączył
    mar 2011
    Posty
    13

    Domyślnie

    Odświeżę ten temat zamiast zakładać nowy...

    Gdzie mogę zmienić treść maila aktywującego?


Strona 1 z 2 12 OstatniOstatni
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67