• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    szefunio jest nieaktywny Użytkownik
    Dołączył
    cze 2009
    Posty
    73

    Domyślnie Masa bledow po przenosinach

    Witam przenioslem sie na nowy serwer wgralem to samo ftp i baze bez bledow wszystkie rekordy są

    gdy wwchodze na forum mam w headerze takie bledy

    Kod:
    Warning: array_keys() [function.array-keys]: The first argument should be an array in [path]/includes/functions.php on line 4221
    
    Warning: Invalid argument supplied for foreach() in [path]/includes/functions.php on line 4221
    
    Warning: Invalid argument supplied for foreach() in [path]/global.php(609) : eval()'d code on line 74
    Na dodatek wogole nie wyswietlaja sie fora !

    prosze o pomoc



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13


  3. #3
    szefunio jest nieaktywny Użytkownik
    Dołączył
    cze 2009
    Posty
    73

    Domyślnie

    zamiast utf wgralem jako latin2 i nie ma bledow zadnych procz krzakow zamisat polskich znakow jak to naprawic?

    Chodzi mi o jakis prosty sposob...


  4. #4
    Seba jest nieaktywny Advanced Member
    Dołączył
    lut 2009
    Posty
    1 059
    Przydatne posty
    44

    Domyślnie

    zamiast utf wgralem jako latin2
    zamisat polskich znakow jak to naprawic?
    Sam sobie odpowiedziałeś.
    Profesjonalne modyfikacje vBulletin oraz style - gg 1981480 badz PW


  5. #5
    szefunio jest nieaktywny Użytkownik
    Dołączył
    cze 2009
    Posty
    73

    Domyślnie

    No ale popatrz wgrywalem utf krzaki i bledy wgralem latin krzaki i bez bledow pomozcie te krzaki jakos naprawic..


  6. #6
    szefunio jest nieaktywny Użytkownik
    Dołączył
    cze 2009
    Posty
    73

    Domyślnie

    jeszcze jedno zamiast pl znakow mam ? wszedzie


Podobne wątki

  1. Masa problemów :)
    By Renoirdaniel in forum Pytania i problemy
    Odpowiedzi: 8
    Ostatni post / autor: 07.02.2011, 11:43
  2. Złe wyświetlanie po przenosinach bazy
    By Colezka in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 15.02.2010, 16:14
  3. Błąd z MGC Chatbox evo po przenosinach
    By falon in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 06.12.2009, 16:24
  4. Moderacja - Page not found (po przenosinach)
    By tempo in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 04.02.2009, 19:36
  5. Zlece naprawienie bledow
    By Sokół in forum Giełda
    Odpowiedzi: 2
    Ostatni post / autor: 09.05.2008, 01:12
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67