• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    jendrek9 jest nieaktywny Użytkownik
    Dołączył
    mar 2009
    Posty
    31

    Wink Nieparsowanie pierwszego linku w hide

    Witam!

    posiadam vs-hide-hack-resurection i ZAWSZE GDY link nie ma odstępu od tagu HIDE - pierwszy link NIE jest parsowany (czyli trzeba ręcznie kopiować i wklejać do paska adresu) co jest uciążliwe.

    Nie działa: [HIDE]http://wp.pl[/HIDE]
    DZIAŁA: [HIDE] Wirtualna Polska - www.wp.pl[/HIDE]

    Problemu nie ma gdy za tagiem [HIDE] dam spację lub enter - wtedy normalnie tworzy się link.

    Potrafiłby ktoś dodać automatyczne 4-5 spacji przy wstawianiu tagu hide na toolbarze? Widziałem na jakimś forum, że zamiast [HIDE][/HIDE] jest [HIDE] [/HIDE].

    Z góry dziękuje!



  2. #2
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Prawdopodobnie problem stwarza funkcja automatycznego wyszukiwania linków w postach. Należy ją wyłączyć w panelu admina. Można także podczas edycji postu odznaczyć tą opcję


  3. #3
    jendrek9 jest nieaktywny Użytkownik
    Dołączył
    mar 2009
    Posty
    31

    Domyślnie

    Gdzie dokładnie to można zmienić?

    I pytanie - czyli jak ją wyłączę to co się zmieni? WSZYSTKIE linki bedę musiał kopiować i wklejać ręcznie?


  4. #4
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Niestety przeceniłem możliwości vBulletin. W ACP nie ma możliwości wyłączenia tej opcji. Możesz to zrobić tylko podczas edycji postu w trybie zaawansowanym. Unikniesz w ten sposób błędu o którym pisałeś.


  5. #5
    jendrek9 jest nieaktywny Użytkownik
    Dołączył
    mar 2009
    Posty
    31

    Domyślnie

    Czyli nikt nie wie jak automatycznie powiększyć przestrzeń między tagami:
    [hide ][/hide ]
    na
    [hide ] [/hide ]
    lub naprawić problem?
    Dodam, że mam wersję 3.8.4 - 3.8.5 raczej nie pomoże, prawda?

    Pozdrawiam


  6. #6
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Proponuję zajrzeć na forum tej wtyczki. Może jest już tam rozwiązanie. Jeśli nie to warto tam o tym napisać. Autorzy wtyczek chętnie udzielają wszelkiej pomocy.


  7. #7
    jendrek9 jest nieaktywny Użytkownik
    Dołączył
    mar 2009
    Posty
    31

    Domyślnie

    Problem nie rozwiązany (w temacie wtyczki na vb.org czekam na odpowiedź), natomiast zrobiłem inną wtyczką ukrywanie [code].

    Teraz pytanie - jakie zapytanie muszę wykonać aby zamienić WSZYSTKIE [HIDE] i [/HIDE] w tematach na [CODE ] i [/CODE ]?

    I jeśli się da to dodatkowo w razie napisania [hide] to będzie zmieniany na [code ] w przyszłośc (nowy bbcode i zamiana tekstu na [code ]{param}[/code ]?


Podobne wątki

  1. Przyklejenie pierwszego posta w temacie.
    By Cruisher in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 22.01.2010, 22:13
  2. zapytanie sql - ustawienie pierwszego dnia tygodnia
    By bartek24m in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 09.11.2009, 15:59
  3. Odpowiedzi: 1
    Ostatni post / autor: 21.05.2009, 12:33
  4. Blokowanie Edycji Pierwszego Posta
    By optymistic in forum vBulletin 3
    Odpowiedzi: 0
    Ostatni post / autor: 16.05.2009, 14:44
  5. zapytanie sql - globalne ustawienie pierwszego dnia tygodnia
    By bartek24m in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 24.04.2009, 22:26
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67