• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Jinelle Gość

    Domyślnie Nieprawidłowe wyświetlanie strony + niemozność wysyłania obrazków w Obrazki & Albumy

    Podstawowy problem, który pojawia się na moim forum to nieprawidłowe wyświetlanie stron:

    - Lista użytkowników
    - Obrazki & Albumy
    - Komentarze do obrazków

    Tutaj nieprawidłowe wyświetlenie:





    Tutaj jak strona powinna się wyświetlać:





    Prawidłowe wyświetlanie strony pojawia się dopiero po kliknięciu na menu Społeczeństwo. Działa to tylko w przypadku Obrazki & Albumy, w dwóch pozostałych przypadkach wspomnianych powyżej - strona wyświetla się nadal nieprawidłowo: bez kolorów, jedynie linki, zbyt duza czcionka, nieprzypominająca wyglądu strony głównej.

    -------------

    Drugi problem:

    Podczas wyboru opcji w menu Społeczeństwo: Obrazki i Albumy możemy dodać album, ale nie możemy dodać do niego obrazków. Nie pojawiają się tez opcja po prawej stronie ekranu: Edytuj album, aby móc go modyfikować czy usunąć. Miejsce na środku tabelki, gdzie zwykle jest napis: Pobierz obrazki jest po prostu puste jak widać to na poniższym zdjęciu:




    ---------

    Jeśli ktoś ma pomysł na to jak sprawić, zeby strony prawidłowo się wyświetlały oraz zeby mozna było dodawać obrazki do Albumów będę naprawdę wdzięczna za pomoc!
    Ostatnio edytowane przez Jinelle ; 28.07.2009 o 18:07



  2. #2
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    Edytowałaś sama lub ktoś inny w ostatnim czasie styl? czy grupy mają odpowiednie zezwolenia pozwalające edytować albumy i dodawać obrazki?
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  3. #3
    Awatar Marek607
    Marek607 jest nieaktywny Stały bywalec
    Dołączył
    lut 2009
    Posty
    394
    Przydatne posty
    1
    Wpisów
    2

    Domyślnie

    i sprawdź chmody dla katalogu gdzie idą obrazki


Podobne wątki

  1. Html podczas wysyłania maili
    By Gizmos in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 08.02.2011, 16:53
  2. kodowanie strony nie wyświetlanie ó
    By jaachuuu in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 22.12.2010, 19:00
  3. Zmiana maila do wysyłania błędów bazy
    By rammiro in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 22.03.2010, 16:59
  4. Odpowiedzi: 2
    Ostatni post / autor: 05.07.2009, 17:04
  5. Mailing do użytkowników [czas wysyłania]
    By solmyr in forum vBulletin 3
    Odpowiedzi: 16
    Ostatni post / autor: 25.01.2009, 20:29
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67