• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Bentrado jest nieaktywny Początkujący
    Dołączył
    mar 2010
    Posty
    10

    Domyślnie Problem podczas instalacji

    Witam, jestem nowy. Zakupiłem vB 3.8.4 i nie moge go zainstalować, ponieważ wchodząc do folderu /install wyskakuje mi biała strona.



  2. #2
    Awatar header
    header jest nieaktywny Advanced Member
    Dołączył
    wrz 2008
    Przegląda
    Myszków
    Posty
    661
    Przydatne posty
    5
    Wpisów
    7

    Domyślnie

    Może podaj więcej informacji na temat serwera.
    Wróżki na urlopie
    Mój Blog

    Oferty w sprawie konfiguracji i pomocy przy vBulletin proszę kierować na PW lub GG.

    Kliknij by napisać PW
    GG : 20650


  3. #3
    Bentrado jest nieaktywny Początkujący
    Dołączył
    mar 2010
    Posty
    10

    Domyślnie

    Na razie tworzę na localu - VertrigoServ

    PHP 5
    MYSQL 4.1


  4. #4
    Antaeus jest nieaktywny Początkujący
    Dołączył
    mar 2010
    Posty
    1

    Domyślnie

    również dołączam się do prośby o pomoc w tym zakresie
    również tworze na localu za pomocą XAMPP

    i po uruchomieniu config.php dostaje białą stronę Database Error


  5. #5
    Awatar error
    error jest nieaktywny Stały bywalec
    Dołączył
    lip 2008
    Posty
    197
    Przydatne posty
    2

    Domyślnie

    Cytat Zamieszczone przez Bentrado Zobacz posta
    Witam, jestem nowy. Zakupiłem vB 3.8.4 i nie moge go zainstalować, ponieważ wchodząc do folderu /install wyskakuje mi biała strona.

    Jesli wchodzisz do katalogu
    nazwa-strony.pl/install/
    Wtedy napewno wyskoczy ci biała strona

    Poprawnie jest

    nazwa-strony.pl/install/install.php


  6. #6
    Awatar error
    error jest nieaktywny Stały bywalec
    Dołączył
    lip 2008
    Posty
    197
    Przydatne posty
    2

    Domyślnie

    Cytat Zamieszczone przez Antaeus Zobacz posta
    również dołączam się do prośby o pomoc w tym zakresie
    również tworze na localu za pomocą XAMPP

    i po uruchomieniu config.php dostaje białą stronę Database Error
    Po uruchomieniu config.php ? W jaki sposób , od stron pregladartki czy z poziomu ftp ?


  7. #7
    Bentrado jest nieaktywny Początkujący
    Dołączył
    mar 2010
    Posty
    10

    Domyślnie

    On pewnie instaluje przez config

    Wejdź w localhost/install/install.php

    PS. Dziękuję za pomoc.


Podobne wątki

  1. Problem podczas logowania ?
    By mastershost in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 07.10.2010, 15:26
  2. Blad podczas instalacji
    By eskyzon in forum Pytania i problemy
    Odpowiedzi: 9
    Ostatni post / autor: 03.07.2010, 05:57
  3. Blad Podczas Instalacji
    By malipl in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 06.12.2009, 17:36
  4. blad podczas instalacji
    By Sztux in forum Instalacja i upgrade
    Odpowiedzi: 8
    Ostatni post / autor: 01.06.2009, 22:33
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67