• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    daras1978 jest nieaktywny Początkujący
    Dołączył
    sty 2010
    Posty
    15

    Domyślnie Problem z wyświetleniem panelu administracyjnego.

    mam problem po przeniesieniu forum na inny serwer nie mogę zalogowac się do panelu administrcyjnego, wszystko teoretycznie jest ok forum działa poprawie, tylko po podaniu loginu i hasła do panelu admin forum ponownie prosi o podanie loginu i hasła i tak w koło (oczywiscie login i hasło jest poprawne , forum nie zgłasza błędu) jak jest przyczyna tego???? gdzie wystąpił błąd??



  2. #2
    Awatar error
    error jest nieaktywny Stały bywalec
    Dołączył
    lip 2008
    Posty
    197
    Przydatne posty
    2

    Domyślnie

    Domyslam sie ze jestes głównym administratorem

    wiec sprawdz dane wpliku config.php, odpowiadajace za log i hasło


  3. #3
    daras1978 jest nieaktywny Początkujący
    Dołączył
    sty 2010
    Posty
    15

    Domyślnie

    dane w config.php są poprawne, forum nie zgłasza błędnego hasła. poprostu panel powitalny admina tam gdzie się wpisuje hasło się zapętla. hasło przechodzi poprawnie i zamiast dostępu do menu administratora znowu muszę podać login i hasło i tak w kółko. zastąpiłem wszystkie pliki (forum) na nowe ale błąd (zapętlenie) dalej wyskakuje nie znam się dobrze ale myślę ze ten problem związany jest z bazą danych.


  4. #4
    Awatar error
    error jest nieaktywny Stały bywalec
    Dołączył
    lip 2008
    Posty
    197
    Przydatne posty
    2

    Domyślnie

    Korzystaleś z pliku tools.php ?

    Sproboj naprawic tabele i urzydz narzedzi z tego pliku

    Proponuje jeszcze nadgrac pliki

    admincp/

    Na stare, i na nowe i probowac w dwoch opcjach


    Wyłączyłes wszystkie modyfikacje przed przenoszeniem kopii bazy ?

    Może spróbuj jeszcze raz zrobić kopie


  5. #5
    daras1978 jest nieaktywny Początkujący
    Dołączył
    sty 2010
    Posty
    15

    Domyślnie

    Ok pomogło wielkie dzięki za pomoc!


Podobne wątki

  1. Problem w Panelu administratora
    By barrav in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 31.07.2010, 15:58
  2. Problem z wyświetleniem forum
    By ziomix28 in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 25.10.2009, 16:49
  3. Problem z wejsciem usera do "Panelu Uzytkownika"
    By Korkosłąw in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 28.06.2009, 22:58
  4. Wyświetlanie wybranych działów w panelu ostatnich tematów
    By pawelx1988 in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 05.04.2009, 20:37
  5. problem z wyświetlaniem panelu.
    By header in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 14.11.2008, 16:00
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67