• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    szefunio jest nieaktywny Użytkownik
    Dołączył
    cze 2009
    Posty
    73

    Domyślnie Problem ze stylem

    Witam mam ustawione szerokość stylu 100% ale gdy zjedzie sie rozdziałką w dół do np. 1024x768 to robią sie boczne suwaki nie ma full na calym ekranie. Można temu jakoś zaradzić?



  2. #2
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    Co to za styl?
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  3. #3
    szefunio jest nieaktywny Użytkownik
    Dołączył
    cze 2009
    Posty
    73

    Domyślnie

    titanium od extremepixels
    Ostatnio edytowane przez szefunio ; 10.08.2009 o 12:50


  4. #4
    Awatar header
    header jest nieaktywny Advanced Member
    Dołączył
    wrz 2008
    Przegląda
    Myszków
    Posty
    661
    Przydatne posty
    5
    Wpisów
    7

    Domyślnie

    Styl kupiłeś czy ściągnąłeś go z RapidShare. ?
    Wrzuć tutaj XML'a, bo wróżkami nie jesteśmy.. Wydaje mi się, że w paczce i tak powinieneś mieć kilka XML, 100% 80% itp, dopasowane już.
    Mój Blog

    Oferty w sprawie konfiguracji i pomocy przy vBulletin proszę kierować na PW lub GG.

    Kliknij by napisać PW
    GG : 20650


  5. #5
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    To czy kupił czy ściągnął to jest jego sprawa. Może dodałeś jakąś dużą grafikę lub zainstalowałeś moda do ustawiania subfor - wiem z doświadczenia ze w różnych stylach to może powodować rozciąganie przy mniejszych rozdzielczościach.
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  6. #6
    szefunio jest nieaktywny Użytkownik
    Dołączył
    cze 2009
    Posty
    73

    Domyślnie

    zauważylem ze jak zmniejszam szerokośc forum to wielkośc loga sie nie zmienia dalej jest rozciagniete na full np. forum ustawione na 95% to logo jest na 100% hmm


  7. #7
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    Podaj mi adres forum na PW, zerknę jak to wygląda. Mogę? Później ci powiem co trzeba by zmienić.
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  8. #8
    szefunio jest nieaktywny Użytkownik
    Dołączył
    cze 2009
    Posty
    73

    Domyślnie

    niestety to jnie przez logo jakies inne pomysly?


  9. #9
    Awatar header
    header jest nieaktywny Advanced Member
    Dołączył
    wrz 2008
    Przegląda
    Myszków
    Posty
    661
    Przydatne posty
    5
    Wpisów
    7

    Domyślnie

    Pewnie ustawiłeś logo na 100%, nie zgrywa się ze stylem i taki tego efekt.
    Piszesz dalej, więc pewnie nie dałeś SDD dostępu.
    Na początek podaj kod nagłówka/header.
    Mój Blog

    Oferty w sprawie konfiguracji i pomocy przy vBulletin proszę kierować na PW lub GG.

    Kliknij by napisać PW
    GG : 20650


  10. #10
    szefunio jest nieaktywny Użytkownik
    Dołączył
    cze 2009
    Posty
    73

    Domyślnie

    Kod:
    <!-- set below for skin width-->
    <table width="100%" border="0" align="center" cellpadding="0" cellspacing="0">
    <tr>
     <td align="left" valign="top" width="15" style="background-image:url($stylevar[imgdir_misc]/side_ls.gif) "><img src="$stylevar[imgdir_misc]/side_ls.gif" width="15" alt="" /></td>
    <td>
    <table width="100%" border="0" align="center" cellpadding="0" cellspacing="0">
    <tr>
      <td align="center" valign="top">
    
    
    <!-- begin titanium header / logo is controlled via #logo in main CSS file -->
    <img src="***ściezka****logo.gif" alt="Welcome :)" width="100%" height="150">
    
        
        <!-- begin navigation buttons table -->
    	<table width="50%" border="0" align="center" cellpadding="0" cellspacing="0">
    	<tr>
    	<td width="45" height="19"  class="nav_buttons"><***sciezka forum***" accesskey="1"><img src="$stylevar[imgdir_misc]/nav_home.gif" width="63" height="18" border="0" alt="" /></a></td>
    		
    			<!-- Load Blog Link-->
    <if condition="$vbulletin->products['vbblog']">
    <td width="45" height="19"  class="nav_buttons"><a href="blog.php$session[sessionurl_q]"><img id="nav_home" src="$stylevar[imgdir_misc]/nav_blog.gif" width="45" height="19" border="10" alt="" /></a></td>
    </if>
    <!-- End Blog Link-->
    		
    		<td width="65" height="19"  class="nav_buttons"><a href="usercp.php$session[sessionurl_q]"><img src="$stylevar[imgdir_misc]/nav_user_cp.gif" width="65" height="19" border="0" alt="" /></a></td>
    		<if condition="$show['registerbutton']">
    <td width="68" height="19" class="nav_buttons"><a href="register.php$session[sessionurl_q]" rel="nofollow"><img src="$stylevar[imgdir_misc]/nav_register.gif" width="68" height="19" border="0" alt="" /></a></td>
    <else />	
    	<td width="56" height="19" id="usercptools" class="nav_buttons"><a href="$show[nojs_link]#usercptools" accesskey="3"><img src="$stylevar[imgdir_misc]/nav_menu.gif" width="56" height="19" border="0" alt="" /></a><script type="text/javascript"> vbmenu_register("usercptools", 1); </script></td>
    		</if>	
    		<if condition="$vboptions['enablememberlist']">
    	<td width="65" height="19" class="nav_buttons"><a href="memberlist.php$session[sessionurl_q]"><img src="$stylevar[imgdir_misc]/nav_members.gif" width="65" height="19" border="0" alt="" /></a></td>
    		</if>
    		<td width="72" height="19" class="nav_buttons"><a href="calendar.php$session[sessionurl_q]"><img src="$stylevar[imgdir_misc]/nav_cal.gif" width="72" height="19" border="0" alt="" /></a></td>
    		<td width="72" height="19"  id="navbar_search" class="nav_buttons"><a href="search.php$session[sessionurl_q]" accesskey="4" rel="nofollow"><img src="$stylevar[imgdir_misc]/nav_search.gif" width="72" height="19" border="0" alt="" /></a><if condition="$show['quicksearch']"><script type="text/javascript"> vbmenu_register("navbar_search" ,1); </script></if></td>
    		<td width="38" height="19" class="nav_buttons"><a href="faq.php$session[sessionurl_q]" accesskey="5"><img src="$stylevar[imgdir_misc]/nav_faq.gif" width="38" height="19" border="0" alt="" /></a></td>
    		</tr>
    	</table>
    	<!-- End navigation buttons table -->
    	</td>
      </tr>
    </table>
    
    </div>
    </div>
    <div id="nav_bottom"></div>
    
    
    <!-- content table -->
    <table bgcolor="#1b1b1b" width="100%" cellpadding="0" cellspacing="0" border="0">
    <tr>
    <td>
    
    $spacer_open
    
    $_phpinclude_output
    
    $ad_location[ad_header_end]


Podobne wątki

  1. Problem ze stylem
    By Qghon in forum Pytania i problemy
    Odpowiedzi: 6
    Ostatni post / autor: 27.03.2010, 15:23
  2. Problem ze stylem
    By Crooker in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 02.07.2009, 14:50
  3. Problem ze stylem
    By Smok_ in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 07.03.2009, 13:27
  4. Problem ze Stylem .
    By Bl@ck in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 25.05.2008, 12:16
  5. Problem ze stylem
    By just in forum Pytania i problemy
    Odpowiedzi: 7
    Ostatni post / autor: 06.03.2008, 20:38
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67