• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 2 12 OstatniOstatni
  1. #1
    karimabdul jest nieaktywny Stały bywalec
    Dołączył
    paź 2009
    Posty
    107

    Domyślnie Samoczynny logout

    Od kilku dni użytkownicy mojego forum skarżą się, że forum samo ich wylogowywuje. Nie wiem co może być tego powodem. Jeden z nich zmienił styl i jest ok, drugi mimo, że zmienił dalej jest wylogowany.

    Wchodzi na adres forum, chcę się zalogować, loguje, pojawia się komunikat:

    " Dziękujemy za zalogowanie się, Jarek.

    Kliknij tutaj jeśli Twoja przeglądarka nie przekieruje Cię sama."

    I po tym nadal jest wylogowany. O co chodzi? Proszę o pomoc



  2. #2
    Awatar Vanad
    Vanad jest nieaktywny Stały bywalec
    Dołączył
    lis 2008
    Przegląda
    East Side
    Posty
    332
    Przydatne posty
    35

    Domyślnie

    ACP -> Ustawienia -> Opcje -> Opcje ciasteczek i HTTP
    Czas Wygaśnięcia Sesji: Ustaw przykładowo 1800
    Brak czasu sprawił, że nie mam na to czasu ;/ Zostaje pasja, której trening codzienny nie pozwala by zgasła! Peace!


  3. #3
    karimabdul jest nieaktywny Stały bywalec
    Dołączył
    paź 2009
    Posty
    107

    Domyślnie

    Dzięki za radę ale wydaję mi się, że to nie to. Jeszcze raz mówię. Gość loguję się i po pojawieniu się komunikatu o logowaniu od razu jest wylogowany. Aktualnie mam ustawione na 1000 sekund więc nie pasuje mi aby to był powód.


  4. #4
    karimabdul jest nieaktywny Stały bywalec
    Dołączył
    paź 2009
    Posty
    107

    Domyślnie

    Czy ktoś jest w stanie pomóc? Bo teraz nie 5 osób tylko 50 ma już ten problem konkretnie na jednym stylu większość z nich.


  5. #5
    Awatar Vanad
    Vanad jest nieaktywny Stały bywalec
    Dołączył
    lis 2008
    Przegląda
    East Side
    Posty
    332
    Przydatne posty
    35

    Domyślnie

    Po wyczyszczeniu całej historii przeglądarki to samo? sprawdzałeś na innych przeglądarkach?

    btw: czy styl jest aktualny z wersją skryptu?
    Ostatnio edytowane przez Vanad ; 06.02.2011 o 11:08
    Brak czasu sprawił, że nie mam na to czasu ;/ Zostaje pasja, której trening codzienny nie pozwala by zgasła! Peace!


  6. #6
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    Forum przenoszone było może między serwerami ostatnio?
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  7. #7
    karimabdul jest nieaktywny Stały bywalec
    Dołączył
    paź 2009
    Posty
    107

    Domyślnie

    Cytat Zamieszczone przez Vanad Zobacz posta
    Po wyczyszczeniu całej historii przeglądarki to samo? sprawdzałeś na innych przeglądarkach?

    btw: czy styl jest aktualny z wersją skryptu?
    Tak, dokładnie to samo. Tzn jednej osobie pomogło, kolejnej już nie i tak na zmianę. Styl jest aktualny ale powiedz na wszelki wypadek gdzie to sprawdzić dokładnie.

    Cytat Zamieszczone przez SDD Zobacz posta
    Forum przenoszone było może między serwerami ostatnio?
    Nie.


  8. #8
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    Próbowałeś użyć pliku tools.php? Chodzi mi konkretnie o opcje z rodziny Datastore Cache czyli Usergroup / Forum Cache, Options Cache i Bitfield Cache. Może jeszcze Reset Cookie Domain i Reset Cookie Path.
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  9. #9
    karimabdul jest nieaktywny Stały bywalec
    Dołączył
    paź 2009
    Posty
    107

    Domyślnie

    Sorry, że dopiero dziś. Spróbowałem i nic. Wszystko zaczęło się od zmiany haseł przez kilka osób. Te osoby mają ten problem, ale nie tylko te choć w zdecydowanej większości.
    Jednym pomaga inna przeglądarka, innym czyszczenie cookie, jeszcze innym zmiana stylu a niektorym nic nie pomaga :mad:


  10. #10
    Awatar Krosi
    Krosi jest nieaktywny Stały bywalec
    Dołączył
    paź 2008
    Przegląda
    Krosno
    Posty
    104

    Domyślnie

    Więc tak miałem kiedyś ten sam problem

    trzeba po prostu wyczyścić wszystkie dane z przeglądarek danej strony i wszystko wraca do normy.

    A jeżeli komuś dalej pojawia się ten problem to świadczy tylko o niepoprawnym i nieumiejętnym wyczyszczeniem ciasteczek.


    pozdrawiam


Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Przenoszenie linku LogOut na inna strone
    By David in forum Pytania i problemy
    Odpowiedzi: 8
    Ostatni post / autor: 14.07.2011, 14:05
  2. Logout.pl czy Linuxpl.com?
    By macio76 in forum Pomoc przy wyborze
    Odpowiedzi: 14
    Ostatni post / autor: 08.07.2010, 11:42
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67