• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    baciarek jest nieaktywny Stały bywalec
    Dołączył
    lip 2009
    Posty
    133

    Domyślnie błąd przy wgrywaniu obrazka

    Witam

    Mam problem pewnie w konfigu serwera. Ustawiony w skrypcie forum mam ImageMagick

    imageinfo failed sh: /usr/local/lib/identify: no such file or directory

    Ściażke mam w skrypcie : /usr/local/lib/


    gdzie tkwi problem ?



  2. #2
    baciarek jest nieaktywny Stały bywalec
    Dołączył
    lip 2009
    Posty
    133

    Domyślnie

    I jak - nikt nie miał tego problemu ? Nie mogę za chiny wgrać żadnego obrazka. Jak mam ustawiony imegemagic to mam ww. komunikat, jeśli ustawie GD to wogóle udaje że wgrywa ale nie dochodzi do skutku. Na serwerze próbowałem wersji z z safe mode i bez. Ustawiałem wtedy opcję w ustawieniach, że jest na serwerze safe mode - jednak wtedy pisze po wgraniu, że niezidentyfikowany.



    EDIT:
    Tu widzę, że pięknie działa, tylko nie wiem jak usunąć ten załącznik
    Załączone obrazki Załączone obrazki
    Ostatnio edytowane przez baciarek ; 30.06.2011 o 12:54


  3. #3
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    baciarek, to jest kwestia indywidualnej konfiguracji serwera.

    Jesteś pewny, że masz odpowiednią ścieżkę w :

    AdminCP > Ustawienia > Ustawienia Obrazów > Ścieżka ImageMagick ?
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  4. #4
    baciarek jest nieaktywny Stały bywalec
    Dołączył
    lip 2009
    Posty
    133

    Domyślnie



  5. #5
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Błąd wskazuje, że nie można odnaleźć pliku biblioteki.

    Cytat Zamieszczone przez baciarek Zobacz posta
    folder to usr/local/bin
    dlaczego tam się pojawia 'indetify' ?
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  6. #6
    baciarek jest nieaktywny Stały bywalec
    Dołączył
    lip 2009
    Posty
    133

    Domyślnie

    Już próbowałem 3 wersje tej ścieżki :

    /usr/local/bin/
    /usr/local/lib
    /usr/bin/

    nic nie działa

    Jakaś masakra z tym programem. Co jeszcze ciekawsze to GD też nie działa

    a tak w ogóle to z diagnostyki wygląda to tak :

    file_uploads: Aktywny(e)
    open_basedir: /home/admin/:/tmp:/var/tmp:/usr/local/lib/php/
    safe_mode: wyłączony
    upload_tmp_dir: Brak
    upload_max_filesize: 32.00 MB
    nie wystąpiły żadne problemy poza tym. A obrazków nadal nie mogę wgrywać ...


  7. #7
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Szukałeś pomocy u profesjonalnych administratorów serwerów?
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67