• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    baciarek jest nieaktywny Stały bywalec
    Dołączył
    lip 2009
    Posty
    133

    Domyślnie Czy mogę wgrać na czysto 4.0.2 do istniejącej bazy ?

    Przy update niby poszło wszystko ok, ale mam jakieś problemy z chmodami. Zresztą interesuje mnie wyczyszczenie plików całkowicie ze starego forum. Mogę zainstalować forum na istniejącej bazie, żeby jej nie wyczyścić podczas instalacji ? Czy tylko świeża instalacja i wciągnięcie bazy z backupu ?


    Uzupełnie jeszcze problem. Podczas wgrywania styli i updatu wyskakuje taki problem :

    Updating style information for each style...

    * vB4 Default Style ... (Templates) (Stylevars) (Replacement Variables) (CSS) (Controls)
    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913

    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913

    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913

    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913
    Done.

    Może da radę coś poprawić
    Ostatnio edytowane przez baciarek ; 18.02.2010 o 20:09



  2. #2
    Awatar error
    error jest nieaktywny Stały bywalec
    Dołączył
    lip 2008
    Posty
    197
    Przydatne posty
    2

    Domyślnie

    To juz zaktualizowales do najnowszej wersji ?

    Zrob backup plikow, usun , wgraj nowe, ustaw config i zobacz jak bedzie smigac na nowych pllikach dla sprawdzenia mozesz wejsc jeszcze w upgrade.

    Zobacz czy to cos zmieni

    Jesli nie to chyba bedziesz musial wgrac backup bazy


  3. #3
    baciarek jest nieaktywny Stały bywalec
    Dołączył
    lip 2009
    Posty
    133

    Domyślnie

    na vbulletin.com też pare osób ma podobny problem.

    Pierwsze się darło że katalog vbulletin_cms nie ma praw dostępu do zapisu. Zrobiłem prawa to sobie znowu nie może z czymś poradzić :

    Updating style information for each style...

    * vB4 Default Style ... (Templates) (Stylevars) (Replacement Variables) (CSS) (Controls)
    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913

    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913

    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913

    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913
    Done.

    * Morbid Black ~ fluid ... (Templates) (Stylevars) (Replacement Variables) (CSS) (Controls)
    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913

    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913

    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913

    Warning: Invalid argument supplied for foreach() in /home/admin/domains/auto-koncern.pl/public_html/includes/adminfunctions_template.php on line 913
    Done.


    Niby chodzi ale przy wgrywaniu styli wali tymi komunikatami to w pierwszym poście. Upgrade nie pomaga. Zainstalowałem skrypt na czystej bazie i przepiąłem na starą bazę. Zrobiłem wszystkie naprawy tabel i sprawdzenia. Ale jakoś średnio pomogło.

    Jeszcze spróbuje na czystym forum, czystej bazie wgrać jakiś styl i zobaczę czy to samo się dzieje.

    Wyprzedzę pytania : używam stylu pod VB4




    Problem rozwiązany - pomogli koledzy na VB com

    Problem polegał na tym, że po instalacji przestawiła się konfiguracja i pliki css były przechowywane nie w bazie tylko w plikach.

    Pozdrawiam
    Ostatnio edytowane przez baciarek ; 18.02.2010 o 23:52


Podobne wątki

  1. Jak wgrać styl
    By Loughlinno in forum Modyfikacje
    Odpowiedzi: 3
    Ostatni post / autor: 12.01.2011, 16:54
  2. Jak wgrać styl ?
    By Vortiso in forum Modyfikacje
    Odpowiedzi: 3
    Ostatni post / autor: 18.10.2010, 20:22
  3. którą wersje lepiej wgrać 3.x vs 4.x
    By bind in forum Pytania i problemy
    Odpowiedzi: 7
    Ostatni post / autor: 11.02.2010, 14:17
  4. Jak wgrać i gdzie pobrać?
    By maska1991 in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 15.08.2009, 20:17
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67