• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  • Tagi:
  1. #1
    Mati jest nieaktywny Początkujący
    Dołączył
    sty 2010
    Posty
    1

    Domyślnie Installer not compatible with PHP 4

    Witam serdecznie wszystkich na tym forum!

    Prosilbym o pomoc, zainstalowalem "vbforum_4_4-0-1_XXXXXXXX" i wystapil blad (Installer not compatible with PHP 4)
    Nie wiem dlaczego gdyz moja baza jest w wersji 5 a informacje mam, ze (Instalator nie kompatybilny z PHP 4)

    Nie wiem gdzie tkwi problem, moj hosting jest na 1and1 config.php skonfigurowalem.

    I wpisujac moj adres strony http://xxxxxxxxx.pl/forum/install/install.php mam ten error!

    Moze ktos z adminow mi by to zainstalowal, mam licencje na moje forum, zaplace jak by co!...

    Dzieki z gory za pomoc!
    Ostatnio edytowane przez Mati ; 22.01.2010 o 21:39



  2. #2
    Doremi jest nieaktywny Użytkownik
    Dołączył
    lis 2008
    Posty
    21

    Domyślnie

    Wersja 5 PHP jest najczęściej używana w (1 & 1) instalacja rozszerzenia. Php5 jest dobrze obsługiwany przez PHP4...


    Jeśli chcesz używać PHP5 z rozszerzeniem. PHP jest bardzo proste.
    Następnie utwórz plik o nazwie. (. htaccess) i wklej nastepujacy text do srodka.
    AddType x-mapp-php5 .php
    Możey dodać innych rozszerzeń wspierane przez PHP5 przy użyciu tego samego wzoru z dodatkiel takiego textu
    AddType x-mapp-php5 .php .php3 .php4 .htm .html
    I tak to dziala na 1and1...
    Ostatnio edytowane przez Doremi ; 23.01.2010 o 02:54


Podobne wątki

  1. Install.php
    By damjack in forum Instalacja i upgrade
    Odpowiedzi: 9
    Ostatni post / autor: 24.10.2009, 21:28
  2. Problem z [PHP]
    By durda88 in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 27.09.2009, 13:14
  3. Przejście z php 4 na php 5
    By Klimbert in forum Instalacja i upgrade
    Odpowiedzi: 1
    Ostatni post / autor: 21.04.2009, 15:43
  4. class_bbcode.php - dodanie nowego bbcode z opcja php
    By bartek24m in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 04.02.2009, 23:34
  5. impexconfig.php
    By Denisq in forum Konwersje
    Odpowiedzi: 3
    Ostatni post / autor: 18.12.2008, 01:55
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67