• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    michal jest nieaktywny Użytkownik
    Dołączył
    lis 2010
    Posty
    62
    Przydatne posty
    6

    Domyślnie Integracja z Facebookiem

    Witam,

    VB 4.0.8 Sp2

    Miesiąc temu integrując VB z FB pojawił mi się problem niezliczania kliknięć "Lubię to"
    Szukałem i znalazłem taki oto temat: http://www.vbulletin.com/forum/showt...light=facebook
    Problem polega na tym, że VB dodaje numer sesji do linka, więc za każdym razem link jest inny i dlatego zliczanie nie działało. Rozwiązanie, które zostało zaproponowane to dopisać nazwę bota FB do listy botów w pliku init.php, bo dla nich nr sesji nie jest dodawany - mam nadzieję, że nic nie pokręciłem bo nie jestem specjalistą. Działa.

    Pojawił mi się jeszcze inny problem, którego do tej pory nie rozwiązałem.
    Czasami tworząc nowy artykuł i publikując na stronie pojawia mi się od razu informacja, że te artykuł lubi wiele osób, dokładnie tyle ile lubi moją stronę, tak jakby bot FB nie zauważał, że w linku nie ma adresu strony głównej tylko artykułu.
    Wchodzę więc ponownie do artykułu, staram się zmieniać np. "przyjazny url", czasami tagi, czasami meta tagi i w końcu artykuł "odkleja się" od licznika strony głównej.
    Czy ktoś z Was ma podobny problem? Co jest powodem i jakie jest rozwiązanie?

    Mam też pytanie?
    Czy jest możliwość publikowania artykułów VB bezpośrednio na tablicy strony Facebooka, a nie na tablicy zalogowanego użytkownika?

    Pozdrawiam
    Michał



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Jesteś kilka wersji do tyłu, a więc pierwsze co Ci zaproponuję to aktualizacja. Wtedy dopiero możemy głowić się na rozwiązaniem ewentualnych problemów.


  3. #3
    michal jest nieaktywny Użytkownik
    Dołączył
    lis 2010
    Posty
    62
    Przydatne posty
    6

    Domyślnie

    Jest już 4.1.1 - problem niestety pozostał. :-(

    Pozdrawiam
    Michał

    Znalazłem podobny problem http://www.vbulletin.com/forum/showt...n-CMS-Articles
    Ostatnio edytowane przez michal ; 10.02.2011 o 19:01 Powód: dopisek


  4. #4
    michal jest nieaktywny Użytkownik
    Dołączył
    lis 2010
    Posty
    62
    Przydatne posty
    6

    Domyślnie

    W 4.1.2 bez zmian, problem również występuje.

    Ponawiam pytanie:

    Czy ktoś z Was ma podobny problem, co jest powodem i czy znacie jakieś rozwiązanie?

    Pozdrawiam


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67