• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    servspl jest nieaktywny Początkujący
    Dołączył
    lis 2011
    Posty
    3

    Domyślnie Problem przy instalcji

    Witam,

    Podczas próby instalacji wywala mi taki bład:

    Startup Errors
    Due to the following errors, the install/upgrade can not continue:
    Javascript support within your browser may be disabled; this is required to continue. If javascript is enabled, verify that this file is in place:

    Upgrade Javascript

    Co zrobić?



  2. #2
    MaTusz jest nieaktywny Użytkownik
    Dołączył
    wrz 2009
    Posty
    51
    Przydatne posty
    6

    Domyślnie

    włącz Jave w przeglądarce ? albo spróbuj z innej ew. przez ssh zrob install/upgrade


  3. #3
    servspl jest nieaktywny Początkujący
    Dołączył
    lis 2011
    Posty
    3

    Domyślnie re

    Własnie już próbowałem z kilku komputerów. Na każdym jest ten sam efekt.
    pojawia sie ww komunikat.


  4. #4
    MaTusz jest nieaktywny Użytkownik
    Dołączył
    wrz 2009
    Posty
    51
    Przydatne posty
    6

    Domyślnie

    to jest wina przegladarki w 100% wiec cos z ta twoja java jest nie tak,

    aktualizacja javy
    restart kompa
    sprawdz jeszcze firewall

    po tym sprawdz jeszcze raz


  5. #5
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Upewnij się, ze wszystkie pliki są odpowiednio umieszczone na serwerze.
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  6. #6
    adamus2006 jest nieaktywny Stały bywalec
    Dołączył
    kwi 2011
    Posty
    101
    Przydatne posty
    6

    Domyślnie

    Też kiedyś mieliśmy taki problem , to nie jest wina żadnej przeglądarki tylko jak by napisać wyłączona java na serwerze chyba tak , wystarczy napisać do serwerowni że nie działa java i oni to zrobią tak samo było u nas plik gdzie jest z javą na serwerze wywalał błąd 404 mimo że był na ftp to i tak go nie mógł serwer odczytać było 404 - pliku nie znaleziono i przez to był błąd że nie można było zrobić update
    Inaczej mówiąc pliki .php serwer czytał pliki .js już nie .

    Może coś żle napisałem ale ogólnie to napisać do serwerowni z tym błędem że nie odczytuje serwer plików .js tylko samo .php pewnie ma zabezpieczenie które i my mieliśmy i zrobią bo to ich wina nie twoja.
    Ostatnio edytowane przez adamus2006 ; 30.11.2011 o 16:38


  7. #7
    servspl jest nieaktywny Początkujący
    Dołączył
    lis 2011
    Posty
    3

    Domyślnie re

    ok, już poprawiłem sobie konfiguracje na serwerze... zapomniałem o tym

    dzieki wielkie za pomoc..


  8. #8
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie Temat oznaczony jako "ROZWIĄZANY"

    Ten problem został rozwiązany, a wątek zamknięty.

    • Jeśli chcesz zadać nowe pytanie, załóż nowy wątek.
    • Jeśli masz wątpliwości odnośnie rozwiązanego problemu, poproś moderatora o otworzenie wątku.
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67