• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    szymon1215 jest nieaktywny Początkujący
    Dołączył
    sie 2010
    Posty
    3

    Domyślnie Problem przy wgrywaniu

    Mój problem polega na tym, że mam styl underground, mam do niego 2 foldery jeden 2 bigthings, 2 to images/underground. Więc wgrywam folder underground do folderu images na serwerze. Lecz po zmienieniu stylu pokazują mi się chaotycznie rozłożone linki, bez obrazków co mam zrobić by to naprawić. Oraz jak można ręcznie wgrać plik .xml od stylu.
    P.S. Mam vB w wersji 4.0.2 a skin jest na 4.0.1.



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Oraz jak można ręcznie wgrać plik .xml od stylu.
    Możesz sprecyzować swoje pytanie? Styl na ogół wgrywamy tutaj: AdminCP -> Style i szablony -> Pobierz/wgraj styl
    Tutaj możesz wybrać plik .xml ze swojego dysku LUB wgrać go na serwer, a następnie określić ścieżkę do pliku. Jedno z dwóch.
    W jaki sposóļ instalujesz styl?


  3. #3
    szymon1215 jest nieaktywny Początkujący
    Dołączył
    sie 2010
    Posty
    3

    Domyślnie

    Instaluje przez AdminCP, lecz w moim pytaniu chodziło o wgranie przez FTP.


  4. #4
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Podejrzyj źródło obrazka (w tym miejscu gdzie POWINIEN on być) i upewnij się, że zamieściłeś pliki we właściwym katalogu.
    Natomiast jeśli chodzi Ci o wgranie .xml (bo nie napisałeś dokładnie co chcesz wgrać) to jak napisałem w poprzednim poście: wgrywasz .xml w dowolny katalog na FTP, a w menu AdminCP -> Style i szablony -> Pobierz/wgraj styl podajesz jego lokalizację i importujesz.


  5. #5
    szymon1215 jest nieaktywny Początkujący
    Dołączył
    sie 2010
    Posty
    3

    Domyślnie

    Chodziło mi oto gdzie vB przechowuje pliki xml od stylów, ale najlepiej sam wejdz na tą stronę polskieparty.y0.pl i zmień styl na inny. To zobaczysz co się dzieje. A wszystkie pliki wgrywam do images.


  6. #6
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Strona na tym darmowym serwerze ładuje się pól minuty. Piracki skrypt, pewnie piracki styl. I czemu się dziwić, że nie działa?


Podobne wątki

  1. [3.8.2] problem przy instalacji
    By m!k in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 21.03.2010, 17:12
  2. Problem przy instalacji..
    By Azen in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 10.10.2009, 11:12
  3. Problem Przy Rejestracji
    By neopl in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 05.10.2009, 10:52
  4. Problem przy instalacji.
    By NoBody in forum Instalacja i upgrade
    Odpowiedzi: 4
    Ostatni post / autor: 24.09.2009, 23:38
  5. Problem przy instalacji
    By makaveli23 in forum Instalacja i upgrade
    Odpowiedzi: 5
    Ostatni post / autor: 14.04.2008, 14:02
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67