• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    dawidek492 jest nieaktywny Początkujący
    Dołączył
    kwi 2013
    Posty
    7

    Domyślnie Problem przyjazne linki i krzaki w linku

    Witam opiszę wam mój problem zacząłem bawić się w vbseo u ustawieniach wcześniej linki wyglądały tak

    .pl/ogloszenia/

    a teraz
    pl/og%C5%82oszenia/

    Wiecie jak to zmienić bo nie działa mi połowa forum linki jakiś dziwne jak ustawię.
    Jest jakaś możliwość przywrócenia ustawień lub naprawy tego wszystkiego?



  2. #2
    Awatar Khuznath
    Khuznath jest nieaktywny Użytkownik
    Dołączył
    cze 2014
    Przegląda
    Koszalin
    Posty
    24

    Domyślnie

    Spróbuj w panelu vBSEO w zakładce General Settings > Character Replacement > Advanced Settings zmienić:
    Enable UTF-8 support - YES
    Disable "urlencoding" in URLs - NO

    Jeszcze pytanie: jak wyglądają polskie znaki w adresach URL na forum (te w pasku adresu przeglądarki)?


  3. #3
    dawidek492 jest nieaktywny Początkujący
    Dołączył
    kwi 2013
    Posty
    7

    Domyślnie

    Teraz jest problem z aliasami wchodzę np w temat jest /aktualizacje i po przejściu w następny np /aktualizacje/gry nie ma w przeglądarce /aktualizacje/gry tylko po ukośniku /gry jak to naprawić.


  4. #4
    dawidek492 jest nieaktywny Początkujący
    Dołączył
    kwi 2013
    Posty
    7

    Domyślnie

    Oczywiście chodzi o aliasy.


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67