• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Black_Rabbit jest nieaktywny Użytkownik
    Dołączył
    gru 2009
    Posty
    42

    Domyślnie [vB4] Skrypt zatrzymuje się podczas odbudowy search index

    Witam,
    Potrzebuje pomocy z moim forum. Mam spory problem z odbudową wyszukiwarki. Podczas włączania odbudowy niezależnie od liczby procesów na jedno przeładowanie skrypt odbudowy zatrzymuje się po paru tys. odbudowy. Siedzę już ponad dwie godziny, a mam odbudowane dopiero 100 tys. rekordów, a mam an forum "Tematów 242,225 Postów 340,014. Forum stoi na vB4. Na innym moim forum które jest na vB3 nigdy nie miałem takiego problemu. Dodam także, że pluginy są wyłączone podczas odbudowy oraz że zmieniałem ustawienia w php.ini (max_execution_time, max_input_time, memory_limit) na różne wartości i nic to nie daje. Także nie wygenerowały mi się żadne logi błędów vBulletin. Miał ktoś już taki problem?



  2. #2
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Cytat Zamieszczone przez Black_Rabbit Zobacz posta
    zmieniałem ustawienia w php.ini (max_execution_time, max_input_time, memory_limit) na różne wartości i nic to nie daje.
    Czy po zmianie tych parametrów uruchomiłeś ponownie apache / php?
    Jak wygląda zatrzymanie? Biała strona? Jakiś error? Brak kontynuacji dalej?
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  3. #3
    Black_Rabbit jest nieaktywny Użytkownik
    Dołączył
    gru 2009
    Posty
    42

    Domyślnie

    Po zmianach robiłem restart apacha. Zatrzymanie wygląda tak, że skrypt nie kontynuuje dalej pracy.


  4. #4
    Awatar day-dreamer
    day-dreamer jest nieaktywny Użytkownik vBHELP.pl
    Dołączył
    lut 2008
    Posty
    723
    Przydatne posty
    3

    Domyślnie

    Tak sie moze tez dziac gdy na serweze jest mod_evasive.
    Ostatnio edytowane przez day-dreamer ; 13.03.2011 o 15:00


  5. #5
    Black_Rabbit jest nieaktywny Użytkownik
    Dołączył
    gru 2009
    Posty
    42

    Domyślnie

    Niestety to nic nie daje. Nadal się zatrzymuje odbudowa mimo wyłączonego mod_evasive. Ma ktoś jeszcze jakieś pomysły?


  6. #6
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    A próbowałeś ręcznie wywołać kontynuację?
    Np. przez podmianę url, wpisując kolejne progi od - do ?
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  7. #7
    Black_Rabbit jest nieaktywny Użytkownik
    Dołączył
    gru 2009
    Posty
    42

    Domyślnie

    Cytat Zamieszczone przez WoG Zobacz posta
    A próbowałeś ręcznie wywołać kontynuację?
    Np. przez podmianę url, wpisując kolejne progi od - do ?
    To samo się dzieje, zatrzymuje się skrypt.


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67