• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    daniked jest nieaktywny Użytkownik
    Dołączył
    cze 2008
    Posty
    46

    Domyślnie Vb 4.0.8 i błąd z językiem polskim

    Witam. Chciałem poznać wskazówki odnośnie Vbulletin 4.0.8 i spolszczenia wykonanego przez Maxa.
    1)Jak instaluje to w configu wpisac utf8 czy latin2, latin1 czy inny
    problem jest tego rodzaju ze forum stało na utf8 w configu, bazie i w spolszczeniu ustawiłem też na utf8.
    Drugi raz jak instalowałem to na latin2 ale dalej niemam polskich znaków.

    Szukałem dużo ale nie znalazłem odpowiedzi na moje pytanie.
    Pozdrawiam i prosze o pomoc.



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    forum stało na utf8 w configu
    Tak jest wpisane domyślnie, ale zwróć uwagę, że ta linijka jest zakomentowana (czyt. nieaktywna).
    W zdecydowanej większości przypadków nic nie trzeba zmieniać w config.php (w kwestii kodowania).


  3. #3
    daniked jest nieaktywny Użytkownik
    Dołączył
    cze 2008
    Posty
    46

    Domyślnie

    Czyli normalnie mam zainstalowac na utf tzw na tej domyślnej jaka jest w config.php??


    @ps mam jeszcze pytanie bo instaluje od nowa ale zrobiłem juz działy która tabela odpowiada za działy bo niechce mi się od nowa robic??


  4. #4
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Czytaj dokładnie! Domyślnie w config.php nie działa ŻADNE wymuszanie kodowania. Jest wpisane 'utf8', ale linijka jest zakomentowana (dwoma // na początku), czyli NIE jest aktywna.
    PS. Musisz się przemęczyć od nowa jeśli nie chcesz pomieszać kodowania.


  5. #5
    daniked jest nieaktywny Użytkownik
    Dołączył
    cze 2008
    Posty
    46

    Domyślnie

    Dobra tylko to mi Maxie wytłumaczyłęs ale co dalej??? wgrałem język i mam zostawić tak jak jest w ustawieniach na iso czy zmienić na latino2 lub utf8???


  6. #6
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    latin2 = iso2. Ustaw ISO-8859-2 lub UTF-8, sprawdź, który pasuje.


  7. #7
    daniked jest nieaktywny Użytkownik
    Dołączył
    cze 2008
    Posty
    46

    Domyślnie

    Dobra działa jak należy jak coś bede pisac w tym temacie albo założe nowy jak nie będzie tego


  8. #8
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Napisał wszystko prócz "pocałuj się w dupę"... ehh, ci ludzie
    Oczywiście zakładaj nowy. Każdy problem to nowy temat.


Podobne wątki

  1. problem z językiem.
    By dawidus in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 18.01.2011, 14:07
  2. W UTF8 krzaczki albo fraza kończy się na polskim znaku.
    By marcinpl87 in forum Spolszczenia
    Odpowiedzi: 0
    Ostatni post / autor: 26.05.2009, 16:09
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67