• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie Problem z instalacją Blogu

    Nie wiem co zrobić bo zainstalowałem Bloga 1.0.5 i po zainstalowaniu na starym adresie jest to co na zdjęciu.
    Znaczy wchodząc na mojastrona.pl wskakuje to.



    Ja zablokowałem tą modyfikację to przeglądarka próbowała przekierować na mojastrona.pl/index.php a jak odinstalowałem to w ogóle strona nie działała a na maila dostałem e-maile o treści:

    Kod:
    Database error in vBulletin 3.7.2:
    
    Invalid SQL:
    
    					SELECT languageid,
    			phrasegroup_global AS phrasegroup_global,
    			phrasegroup_posting AS phrasegroup_posting,
    			phrasegroup_vbblogglobal AS phrasegroup_vbblogglobal,
    			phrasegroup_postbit AS phrasegroup_postbit,
    			phrasegroup_vbblogcat AS phrasegroup_vbblogcat,
    			options AS lang_options,
    			languagecode AS lang_code,
    			charset AS lang_charset,
    			locale AS lang_locale,
    			imagesoverride AS lang_imagesoverride,
    			dateoverride AS lang_dateoverride,
    			timeoverride AS lang_timeoverride,
    			registereddateoverride AS lang_registereddateoverride,
    			calformat1override AS lang_calformat1override,
    			calformat2override AS lang_calformat2override,
    			logdateoverride AS lang_logdateoverride,
    			decimalsep AS lang_decimalsep,
    			thousandsep AS lang_thousandsep
    					FROM vbu_language
    					WHERE languageid = 2;
    
    MySQL Error   : Unknown column 'phrasegroup_vbblogglobal' in 'field list'
    Error Number  : 1054
    O co chodzi? Jak odpalić z powrotem stronę, żeby pod mojastrona.pl było forum?


    Myślę że chodzi tu o przekierowania. Chyba jest przekierowanie z mojastrona.pl/index.php na mojastrona.pl/blog.php (chyba). Jeśli tak to jak to zmienić? Nigdy nie robiłem żadnych przekierowań.
    Ostatnio edytowane przez falon ; 15.10.2008 o 23:47



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    W jaki sposób odinstalowywałeś modyfikację?
    Oczywiście masz wykupioną licencję? Bo o ile nielegalne wersje vBulletin jako tako dają radę to kompatybilne dodatki... zazwyczaj okazuję się piracką porażką i powodują w skrypcie wiele błędów.


  3. #3
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie

    Cytat Zamieszczone przez Max Kwiatkowski Zobacz posta
    W jaki sposób odinstalowywałeś modyfikację?
    Oczywiście masz wykupioną licencję? Bo o ile nielegalne wersje vBulletin jako tako dają radę to kompatybilne dodatki... zazwyczaj okazuję się piracką porażką i powodują w skrypcie wiele błędów.
    Max ja mam licencję na wszystko, vBulletin, vBseo i bloga za ponad 50 jurków.

    Odinstalowałem w menadzerze produktów i wtedy wszystko siadło, jak zainstalowałem od nowa to chodzi jak po pierwszej instalacji.
    Wcześniej próbowałem zainstalować wersje 2 beta 3 ale okazało się że ona potrzebuje vbulletina 3.7.3.
    Pliki na ftp zostały stare a do wersji bloga 1.0.5 po prostu nadpisałem te stare.




    Dziwne. Wyłąxczyłem VBSeo i jest ok.

    Więc teraz pytanie co zrobić w ustawieniach vbseo żeby było ok.
    Ostatnio edytowane przez falon ; 16.10.2008 o 22:00


  4. #4
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    A ja proponuję tak... Zainstaluj najpierw blog, a dopiero później vBSeo.


  5. #5
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie

    No co ty max. Ja nie instalowałem vbseo tylko guzik.
    Nie zamierzam od nowa instalować bo nie mam pojecia o konfiguracji vbseo, nie chcę czegoś rozwalic. Wiem że moge zapisać ustawienie vbseo a potem wgrać od nowa stare ustawienia ale i tak nie chcę tego robić. Wolę żeby to vbseo przejrzał ktoś kto się zna.


  6. #6
    Bad Guy jest nieaktywny Użytkownik
    Dołączył
    mar 2008
    Posty
    21

    Domyślnie

    Cytat Zamieszczone przez falon Zobacz posta
    Nie wiem co zrobić bo zainstalowałem Bloga 1.0.5 i po zainstalowaniu na starym adresie jest to co na zdjęciu.
    Znaczy wchodząc na mojastrona.pl wskakuje to.



    Ja zablokowałem tą modyfikację to przeglądarka próbowała przekierować na mojastrona.pl/index.php a jak odinstalowałem to w ogóle strona nie działała a na maila dostałem e-maile o treści:

    Kod:
    Database error in vBulletin 3.7.2:
    
    Invalid SQL:
    
    					SELECT languageid,
    			phrasegroup_global AS phrasegroup_global,
    			phrasegroup_posting AS phrasegroup_posting,
    			phrasegroup_vbblogglobal AS phrasegroup_vbblogglobal,
    			phrasegroup_postbit AS phrasegroup_postbit,
    			phrasegroup_vbblogcat AS phrasegroup_vbblogcat,
    			options AS lang_options,
    			languagecode AS lang_code,
    			charset AS lang_charset,
    			locale AS lang_locale,
    			imagesoverride AS lang_imagesoverride,
    			dateoverride AS lang_dateoverride,
    			timeoverride AS lang_timeoverride,
    			registereddateoverride AS lang_registereddateoverride,
    			calformat1override AS lang_calformat1override,
    			calformat2override AS lang_calformat2override,
    			logdateoverride AS lang_logdateoverride,
    			decimalsep AS lang_decimalsep,
    			thousandsep AS lang_thousandsep
    					FROM vbu_language
    					WHERE languageid = 2;
    
    MySQL Error   : Unknown column 'phrasegroup_vbblogglobal' in 'field list'
    Error Number  : 1054
    O co chodzi? Jak odpalić z powrotem stronę, żeby pod mojastrona.pl było forum?


    Myślę że chodzi tu o przekierowania. Chyba jest przekierowanie z mojastrona.pl/index.php na mojastrona.pl/blog.php (chyba). Jeśli tak to jak to zmienić? Nigdy nie robiłem żadnych przekierowań.
    1. Usuń wszystkie pliki bloga i wrzuć oryginalny plik index.php vB do głównego katalogu forum.
    2. Zleć instalacje bloga komuś kto to już robił ;]


  7. #7
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie

    1. Blog nie posiada pliku index.php więc nie został on zmieniony.
    2. Instalacja blogu to nie żadna filozofia, instaluje się jak zwykły produkt. Konfiguracja też jest prosta.

    Po prostu potrzebuję kogoś do vbseo.

    Nie mówcie mi że na tym forum nie ma osób które mogą to rozwiązać po przejrzeniu konfiguracji vbseo. To pewnie tylko 5-10 minut.
    Ostatnio edytowane przez falon ; 18.10.2008 o 10:46


  8. #8
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    A co na ten problem piszą vB.com lub vBSeo.com ?
    Przyznam się, że dokładnie pokierować Cię nie mogę, bo dodatku vB Blog nie posiadam, a do vBSeo nie zaglądam.


  9. #9
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie

    Jeszcze tam nie pisałem, nie chciało mi się męczyć z angielskim, wolałem najpierw tutaj pogadać.
    Ale chyba będę musiał spróbować. Tylko opisać sytuację w nie swoim języku to do prostych nie należy, to nie rozmowa o bułkach w sklepie tylko trzeba mieć zasób słownictwa w tym zakresie.


Podobne wątki

  1. Problem z instalacją vb 4
    By radekchyzynski in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 21.03.2010, 18:50
  2. Zmiana koloru tła - komentarze w blogu
    By vPoker.pl in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 25.10.2009, 23:50
  3. Problem z instalacją vB 3.7.2
    By Suspect in forum Instalacja i upgrade
    Odpowiedzi: 3
    Ostatni post / autor: 23.07.2008, 23:45
  4. Problem Z Instalacją
    By Olun in forum Instalacja i upgrade
    Odpowiedzi: 1
    Ostatni post / autor: 30.06.2008, 20:20
  5. Problem z instalacją
    By sabik123 in forum Instalacja i upgrade
    Odpowiedzi: 3
    Ostatni post / autor: 26.06.2008, 22:30
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67