• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    fastlone jest nieaktywny Użytkownik
    Dołączył
    gru 2009
    Posty
    58

    Domyślnie vBSeo blokuje subforum

    Witam.
    Przy włączonym vBSEO niektóre subfora są zablokowane (gdy się chce w nie wejść, wywala do poprzedniej strony). Po wyłączeniu vBSEO wszystko działa ok.
    Wyjaśnię
    Gdy jestem w forum domena.pl/costam, a probuje wejsc do domena.pl/costam2, wywala mnie do forum domena.pl/costam.
    Co może być nie tak?



  2. #2
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Masz prawdopodobnie złe ustawienia w pliku .htaccess. O konfiguracji tego pliku było już na tym forum. Proszę użyć wyszukiwarki i wpisać frazę .htaccess


  3. #3
    fastlone jest nieaktywny Użytkownik
    Dołączył
    gru 2009
    Posty
    58

    Domyślnie

    Już mi się udało to naprawić.
    Miałem subfora Bany dla kazdego serwera, dla serwera 1 bylo 1 - Bany, dla serwera 2 było 2 - Bany.
    W Custom Redirect Rules było ustawione przekierowanie frazy bany na inny adres. To był powód tych błędów.
    Do zamknięcia.


Podobne wątki

  1. Odpowiedzi: 3
    Ostatni post / autor: 31.01.2011, 22:26
  2. [poszukuje]subforum
    By fifilion in forum vBulletin 4
    Odpowiedzi: 2
    Ostatni post / autor: 06.08.2010, 18:58
  3. ustawianie subforum
    By kondzi in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 16.11.2009, 23:14
  4. Subforum - układ
    By Smok_ in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 07.03.2009, 18:53
  5. vbulletin blokuje adsense?
    By scorpi in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 07.07.2008, 15:21
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67