• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie Vbseo - mały problem.

    Na forum mam tak że jest kilka takich samych działów (takie same nazwy). I jak mam włączone URL Rewrite w vbseo to jak klikam na podstrony w jakimś dziale to potrafi mnie przenieść do innej kategorii. Dzieje się tak ponieważ mają one taki sam adres przy właczonym URL Rewrite. Forum URLs mam ustawione na Custom i tam wpisane: [forum_title]-f[forum_id].html . Wczesniej było ok, bo był problem tylko z działami, kierowało do innych działów kiedy klikałem na jakiś dział, ale teraz się tak dzieje tylko z podstronami z watkami. Kiedy się przegląda listę wątków w danym dziale.

    Co mozna jeszcze dopisac w tym Custom żeby adres był bardziej precyzyjny.



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Jeśli do adresów jest dodawane ID forum to nie powinno być problemów... Podaj końcówkę jakiegoś z linków.

    btw. Pisz tematy w odpowiednich działach.


  3. #3
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie

    http://forum.pl/death-black-viking-f35.html

    taki sam adres mają te same strony w różnych działach


    Edit:
    Zauwazyłem że w index'ach (wykazach watków w dziale, spisie watków) jak się kilka na np drugą stronę to w nazwach linków nie ma numeru kategorii, czyli zamiast

    http://forum.pl/death-black-viking-f17/index2.html

    jest: http://forum.pl/death-black-viking/index2.html - pomija f17

    jakiś pomysł jak to skonfigurować?
    Ostatnio edytowane przez falon ; 15.01.2009 o 21:00


  4. #4
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Rozejrzyj się w panelu konfiguracyjnym.
    Masz o wiele więcej pól do "popisu" jeśli chodzi o Custom.

    Począwszy od adresu do samego forum, jak i do pojedyńczego postu przez ilość stron.
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  5. #5
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie

    Zmusiłeś mnie do myślenia i zrobiłem szybciej nisz natychmiast. pomysleć że rozwiazanie było tuż obok.

    Przy "Forum Pagination" ustawiłem na "forum[forum_id]/index[forum_page].html" i śmiga.

    thx.


Podobne wątki

  1. [ Problem ] Tworzenie For - mały problem
    By Lukrec in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 14.06.2009, 22:58
  2. Mały problem z instalacją
    By Sztux in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 02.06.2009, 22:26
  3. mały problem
    By marmak29 in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 04.04.2009, 10:44
  4. Mała przestroga/informacja dot. VBSEO
    By vPoker.pl in forum vBSEO
    Odpowiedzi: 2
    Ostatni post / autor: 29.10.2008, 11:28
  5. mały problem z SB
    By Dissto in forum Pytania i problemy
    Odpowiedzi: 11
    Ostatni post / autor: 11.03.2008, 18:45
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67