• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Bad Guy jest nieaktywny Użytkownik
    Dołączył
    mar 2008
    Posty
    21

    Domyślnie vbseo - problem przy wejściach do działów

    Witam. Mam na swoim forum problem z vbseo. Gdy próbuję wejść do jakiegoś działu wyskakuje mi komunikat
    Invalid Forum specified. If you followed a valid link, please notify the administrator
    nie wyskakuje tak za każdym razem, dzieje się to raz na kilka wejść, po odświeżeniu problem znika, jest to jednak uciążliwe. Podejrzewam, że to jakiś problem z vbseo i mod rewrite. Czy ktoś może spotkał się z podobną sytuacja, za wszelkie wskazówki będę wdzięczny.



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Upewnij się, że zawartość pliku .htaccess jest poprawna jeśli chodzi o vBSeo.


  3. #3
    Bad Guy jest nieaktywny Użytkownik
    Dołączył
    mar 2008
    Posty
    21

    Domyślnie

    Serwer stoi na lighttpd... Tam nie ma czegoś takiego jak .htaccess


  4. #4
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    hmmm,to jak to ma działać bez utworzenia .htaccess?
    GG:10038207
    Instalacje, Aktualizacje, Tworzenie Skinów, Przenoszenie, Support,
    Gadu-Gadu jest moim prywatnym komunikatorem.
    Wszelką pomoc realizuję jedynie poprzez forum.(No chyba,że dasz mi zarobić,wtedy pisz.)


  5. #5
    seba766 jest nieaktywny Stały bywalec
    Dołączył
    kwi 2008
    Posty
    239

    Domyślnie

    tak vbseo musi miec swoje .htaccess i ono musi sie znajdowac w glownym katalogu forum


  6. #6
    Bad Guy jest nieaktywny Użytkownik
    Dołączył
    mar 2008
    Posty
    21

    Domyślnie

    Nie rozumiecie problemu ;]
    .htaccess jest tylko na Apache. Jest to domyślna nazwa pliku konfiguracyjnego. Ja mam serwer na LightTpd. Dodaje do pliku konfiguracyjnego odpowiednie regułki, które zresztą daje sam vBseo pod taki typ serwera i nadal nic.


  7. #7
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    W takim razie pozostaje ci tylko : vBSEO - vBulletin SEO
    GG:10038207
    Instalacje, Aktualizacje, Tworzenie Skinów, Przenoszenie, Support,
    Gadu-Gadu jest moim prywatnym komunikatorem.
    Wszelką pomoc realizuję jedynie poprzez forum.(No chyba,że dasz mi zarobić,wtedy pisz.)


  8. #8
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    @BG sprawdż czy regułki dodane przez Ciebie pokrywają się z przykładem w lighttpd_rewrite.txt .

    Pozdr,
    MK


Podobne wątki

  1. Odpowiedzi: 5
    Ostatni post / autor: 24.10.2010, 15:16
  2. Wyświetlanie instalacji przy wejściu na strone
    By xMagnuSx in forum Pytania i problemy
    Odpowiedzi: 7
    Ostatni post / autor: 01.09.2010, 13:49
  3. Błąd przy wejściu na stronę!
    By Kolekcjonereke in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 10.06.2010, 20:31
  4. Zwijanie działów 4.0.1
    By meschiash in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 19.01.2010, 13:30
  5. problem przy zakładaniu nowych działów
    By progweb in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 27.04.2009, 02:00
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67