• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 4 123 ... OstatniOstatni
  1. #1
    makaveli23 jest nieaktywny Stały bywalec
    Dołączył
    sty 2008
    Posty
    103
    Przydatne posty
    3

    Domyślnie Nie moge pisać postów

    Witam przeniosłem forum na nowy serwer wszystko ładnie pięknie tylko że nie mogę zamieszczac postów tzn. Gdy juz go napisze i klikne "zatwierdz nowy temat" pisze cos o newthread.php wiec wgrałem ten plik od nowa ale dalej to samo.



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Sprawdź czy Twoja grupa posiada odpowiednie prawa.


  3. #3
    makaveli23 jest nieaktywny Stały bywalec
    Dołączył
    sty 2008
    Posty
    103
    Przydatne posty
    3

    Domyślnie

    Tak mam zezwolenie zauwarzyłem teraz ze gdy chce dac posta z zaledwie paroma wyrazami to dziala ale gdy cos wiecej napisze to wywala ten error :/

    EDIT: moze sie wydac dziwne ale bład wywala gdy chce dodac jakiegos linka przykładowo: rapidshare.com/files/costam/costam.rar moze za długi ciąg znaków? ale wiątpie...
    Ostatnio edytowane przez makaveli23 ; 30.03.2008 o 22:05


  4. #4
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Użyj tools.php i zastosuj kolejno wszystkie opcje... Jeśli to nie pomoże odbuduj struktury w Update Counters. Jeśli i to nie pomoże napisz.


  5. #5
    makaveli23 jest nieaktywny Stały bywalec
    Dołączył
    sty 2008
    Posty
    103
    Przydatne posty
    3

    Domyślnie

    Zrobiłem tak jak kazales... dalej to samo

    nie wiem czy to wazne ale w tools sekcji mysql nie chcialo mi sie samo przekierowywac na poprzednia strone i nie pisalo ze ukonczono tak jak w pozostałych...


  6. #6
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    Raczej wgraj jeszcze raz baze danych...
    GG:10038207
    Instalacje, Aktualizacje, Tworzenie Skinów, Przenoszenie, Support,
    Gadu-Gadu jest moim prywatnym komunikatorem.
    Wszelką pomoc realizuję jedynie poprzez forum.(No chyba,że dasz mi zarobić,wtedy pisz.)


  7. #7
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Hmm...Po przeniesieniu na nowy serw wykonałeś upgrade bazy do plików?


  8. #8
    makaveli23 jest nieaktywny Stały bywalec
    Dołączył
    sty 2008
    Posty
    103
    Przydatne posty
    3

    Domyślnie

    hmmm chyba nie a o co z tym chodzi?

    P.S. wgrałem baze od nowa i dalej to samo

    Przyszły mi mi na maila błędy mysql (jest ich 37)
    miedzy innymi:

    Kod:
    Database error in vBulletin :
    
    Invalid SQL:
    
                           SELECT *
                           FROM datastore
                           WHERE title IN ('','options','bitfields','attachmentcache','forumcache','usergroupcache','stylecache','languagecache','products','pluginlist','cron','profilefield');
    
    MySQL Error  : Table 'xxxxxx_xxxxxxxx.datastore' doesn't exist
    Error Number : 1146
    Date         : Sunday, March 30th 2008 @ 05:14:49 PM
    Script       : xxxxxxxxxxxxxxxxxxxx/infernoshout.php
    Referrer     : xxxxxxxxxxxxxxxxxxxx/index.php
    IP Address   : xxxxxxx
    Username     :
    Classname    : vB_Database
    Dodam ze forum przeniosłęm w sposób nastepujacy:

    skopiowałem wszystko z ftp starego forum wgrałem na ftp nowego i przeniosłem baze

    Stara baze mam skopiowana na dysk przez admin cp. stare forum juz nie istnieje.

    Da sie to uratować? prosze muzcie
    Ostatnio edytowane przez makaveli23 ; 31.03.2008 o 09:28


  9. #9
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    hmmm chyba nie a o co z tym chodzi?
    Po wgraniu bazy i plików na serwer przechodzisz:
    Kod:
    www.twoja-forum.pl/install/upgrade.php
    I wykonujesz kolejno wszystkie kroki.


  10. #10
    Awatar Ctrl
    Ctrl jest nieaktywny Advanced Member
    Dołączył
    sty 2008
    Przegląda
    $location = $lang['Toruń'];
    Posty
    1 046

    Domyślnie

    a jakieś błędy przy wgrywaniu bazy?rozumiem że wgrywałes przez phpmyadmin pokolei kazdy part?
    GG:10038207
    Instalacje, Aktualizacje, Tworzenie Skinów, Przenoszenie, Support,
    Gadu-Gadu jest moim prywatnym komunikatorem.
    Wszelką pomoc realizuję jedynie poprzez forum.(No chyba,że dasz mi zarobić,wtedy pisz.)


Strona 1 z 4 123 ... OstatniOstatni

Podobne wątki

  1. nie moge dodac grupy
    By Vaderq in forum Pytania i problemy
    Odpowiedzi: 11
    Ostatni post / autor: 16.08.2010, 13:26
  2. nie moge znaleśc
    By polak12345 in forum Pytania i problemy
    Odpowiedzi: 4
    Ostatni post / autor: 24.02.2009, 17:23
  3. Nie moge dodac moderatora
    By gniew1971 in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 20.12.2008, 00:05
  4. Nie moge pisać nowych temató
    By t3qil4all in forum Pytania i problemy
    Odpowiedzi: 6
    Ostatni post / autor: 08.08.2008, 11:30
  5. Po rejestracji nie można pisać
    By t3qil4all in forum Konwersje
    Odpowiedzi: 1
    Ostatni post / autor: 10.06.2008, 23:58
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67