• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    t3qil4all jest nieaktywny Stały bywalec
    Dołączył
    maj 2008
    Posty
    157
    Przydatne posty
    5

    Domyślnie Błąd przy przenoszeniu

    Witam przeniosłem bazę danych i wszystkie pliki ale jak wchodze na strone forum wyskakuje:


    Kod:
    Parse error: syntax error, unexpected T_VARIABLE in /home/kronos/domains/domenamoja.pl/public_html/forum/includes/config.php on line 32

    co z tym zrobić?



  2. #2
    cizu jest nieaktywny Advanced Member
    Dołączył
    sie 2008
    Posty
    454

    Domyślnie

    na a co masz w linijce 32 ..


  3. #3
    t3qil4all jest nieaktywny Stały bywalec
    Dołączył
    maj 2008
    Posty
    157
    Przydatne posty
    5

    Domyślnie

    to co w każdym configu ?

    Kod:
    	// for slave options just append _slave to your preferred database type.
    $config['Database']['dbtype'] = 'mysql';


  4. #4
    Awatar gonzek
    gonzek jest nieaktywny Advanced Member
    Dołączył
    lut 2008
    Przegląda
    Szczecin, Poland
    Posty
    608
    Przydatne posty
    1

    Domyślnie

    Cytat Zamieszczone przez t3qil4all Zobacz posta
    to co w każdym configu ?

    Kod:
    	// for slave options just append _slave to your preferred database type.
    $config['Database']['dbtype'] = 'mysql';
    Jeśli parser pokazuje błąd parsowania w linii 32 pliku, to zazwyczaj błędny kod jest w jednej z kilku wcześniejszych linijek. Dla przykładu nie zakończenie wywołania funkcji średnikiem w linijce 4, pokaże błąd niespodziewanej zawartości w linijce 5.

    Pokaż zatem wcześniejsze linijki. Czy plik wgrałeś na serwer w trybie ASCII? Jeśli nie - tak zrób.


  5. #5
    t3qil4all jest nieaktywny Stały bywalec
    Dołączył
    maj 2008
    Posty
    157
    Przydatne posty
    5

    Domyślnie

    Kod:
    <?php
    
    
    
    
    
    /*======================================================================*\
    || #################################################################### ||
    || # vBulletin 3.6.8
    || # ---------------------------------------------------------------- # ||
    || # All PHP code in this file is ©2000-2007 Jelsoft Enterprises Ltd. # ||
    || # This file may not be redistributed in whole or significant part. # ||
    || # ---------------- VBULLETIN IS NOT FREE SOFTWARE ---------------- # ||
    || # http://www.vbulletin.com | http://www.vbulletin.com/license.html # ||
    || #################################################################### ||
    \*======================================================================*/
    
    /*-------------------------------------------------------*\
    | ****** NOTE REGARDING THE VARIABLES IN THIS FILE ****** |
    +---------------------------------------------------------+
    | If you get any errors while attempting to connect to    |
    | MySQL, you will need to email your webhost because we   |
    | cannot tell you the correct values for the variables    |
    | in this file.                                           |
    \*-------------------------------------------------------*/
    
    	//	****** DATABASE TYPE ******
    	//	This is the type of the database server on which your vBulletin database will be located.
    	//	Valid options are mysql and mysqli, for slave support add _slave.  Try to use mysqli if you are using PHP 5 and MySQL 4.1+
    	// for slave options just append _slave to your preferred database type.
    $config['Database']['dbtype'] = 'mysql';
    Cytat Zamieszczone przez gonzek Zobacz posta
    Czy plik wgrałeś na serwer w trybie ASCII? Jeśli nie - tak zrób.
    ocb? z tym bo nie do końca wiem


  6. #6
    Awatar gonzek
    gonzek jest nieaktywny Advanced Member
    Dołączył
    lut 2008
    Przegląda
    Szczecin, Poland
    Posty
    608
    Przydatne posty
    1

    Domyślnie

    Przy wysyłaniu pliku na serwer, musisz mieć gdzieś w ustawieniach klienta FTP możliwość wyboru trybu wysyłania pliku (binarny/ASCII) - wybierz ASCII i wyślij ten plik ponownie.


  7. #7
    t3qil4all jest nieaktywny Stały bywalec
    Dołączył
    maj 2008
    Posty
    157
    Przydatne posty
    5

    Domyślnie

    mam problem z modyfikacją hide hack ona była wgrana mam ją w pliku .xml ale nie ma nic jak ja usunąć.Po usuniećiu z produktów żaden user nie może wejść do usercp wyskakuje błąd:

    Kod php:
    Database error in vBulletin 3.8.0:

    Invalid SQL:

        
    UPDATE mst_user
        SET lastrepcheck 
    1234981347
        WHERE userid 
    1;

    MySQL Error   Unknown column 'lastrepcheck' in 'field list'
    Error Number  1054
    Request Date  
    WednesdayFebruary 18th 2009 07:22:27 PM
    Error Date    
    WednesdayFebruary 18th 2009 07:22:27 PM
    Script        
    http://domena.pl/usercp.php
    Referrer      http://domena.pl/index.php
    IP Address    ip
    Username      
    user
    Classname     
    vB_Database
    MySQL Version 
    5.0.67 
    po ponownym wgraniu jest tak samo ;/ plik daję jako załącznik


    co poradzicie jak to usunąć?
    Załączone pliki Załączone pliki


  8. #8
    Awatar gonzek
    gonzek jest nieaktywny Advanced Member
    Dołączył
    lut 2008
    Przegląda
    Szczecin, Poland
    Posty
    608
    Przydatne posty
    1

    Domyślnie

    problem byl poruszany na forum, poszukaj. nie ma sensu zasmiecac tego watku.


  9. #9
    t3qil4all jest nieaktywny Stały bywalec
    Dołączył
    maj 2008
    Posty
    157
    Przydatne posty
    5

    Domyślnie

    gonzek był poruszany lecz nie został rozwiązany gdyż ktoś inny napisał swój problem w moim temacie i to jego problem został rozwiązany nie mój wiec prosiłbym o pomoc
    Ostatnio edytowane przez t3qil4all ; 18.02.2009 o 20:57


Podobne wątki

  1. Bład przy logowaniu
    By brattanek in forum Pytania i problemy
    Odpowiedzi: 11
    Ostatni post / autor: 20.11.2010, 18:05
  2. Problem z pl znakami po przenoszeniu
    By (A)rturo in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 18.06.2009, 16:28
  3. Błąd przy upgrade
    By gonzek in forum Instalacja i upgrade
    Odpowiedzi: 5
    Ostatni post / autor: 22.02.2009, 17:19
  4. Błędy przy instalacji
    By Marek in forum Instalacja i upgrade
    Odpowiedzi: 2
    Ostatni post / autor: 06.11.2008, 09:07
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67