• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  • Tagi:
Like Tree2Przydatne posty
  • 1 Autor WoG
  • 1 Autor tastemyshotz
  1. #1
    tastemyshotz jest nieaktywny Użytkownik
    Dołączył
    sie 2011
    Posty
    46
    Przydatne posty
    4

    Domyślnie Brak ikon w zaawansowanej edycji postu po aktualizacji

    Witam, robiłem upgrade na 4.1.7, niby wszystko jest wporządku. Lecz przy pisaniu postu nie ma w ogóle ikon do wklejania obrazków, pogrubienia itp.
    Ostatnio edytowane przez tastemyshotz ; 09.10.2011 o 09:17
    http://serwery-cs.pl



  2. #2
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Pokaż screen.
    tastemyshotz uważa to za przydatne.
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  3. #3
    tastemyshotz jest nieaktywny Użytkownik
    Dołączył
    sie 2011
    Posty
    46
    Przydatne posty
    4

    Domyślnie

    Wygląda to tak
    screen.jpg
    http://serwery-cs.pl


  4. #4
    Caliber jest nieaktywny Użytkownik
    Dołączył
    sty 2010
    Posty
    20

    Domyślnie

    Witam.

    Podpinam się pod ten temat ponieważ mam dokładnie taki sam problem po upgrade na 4.1.7 plus dodatkowo problem który był już poruszany w innym temacie http://vbhelp.pl/pytania-problemy-83...544/#post44835 a mianowicie całkowity brak edycji postów.

    wilzonex.pl
    Ostatnio edytowane przez Caliber ; 09.10.2011 o 10:48


  5. #5
    tastemyshotz jest nieaktywny Użytkownik
    Dołączył
    sie 2011
    Posty
    46
    Przydatne posty
    4

    Domyślnie

    Braku edycji nie zauważyłem, ale u mnie to samo.
    http://serwery-cs.pl


  6. #6
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Proszę sprawdzić czy wszystkie pliki są poprawnie wgrane od CKEditora.
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  7. #7
    tastemyshotz jest nieaktywny Użytkownik
    Dołączył
    sie 2011
    Posty
    46
    Przydatne posty
    4

    Domyślnie

    Wgrałem wszystkie pliki jeszcze raz. Nadal ten sam błąd.
    http://serwery-cs.pl


  8. #8
    amor jest nieaktywny Użytkownik
    Dołączył
    sty 2011
    Posty
    77
    Przydatne posty
    3

    Domyślnie

    Po ponownym wgraniu plików na ftp wszystko jest okej, na orginalnym stylu a na modyfikowanym niestety niema owych odnośników
    http://wilzonex.pl forum tworzone z pasjom z dziedziny sattv


  9. #9
    tastemyshotz jest nieaktywny Użytkownik
    Dołączył
    sie 2011
    Posty
    46
    Przydatne posty
    4

    Domyślnie

    Witam, znalazłem rozwiązanie

    http://www.vbulletin.org/forum/showt...light=ckeditor

    Ustawienia > opcje > opcje jeżyków i stylów > styl dla starszych przeglądarek > Brak
    amor uważa to za przydatne.
    http://serwery-cs.pl


  10. #10
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie Temat oznaczony jako "ROZWIĄZANY"

    Ten problem został rozwiązany, a wątek zamknięty.

    • Jeśli chcesz zadać nowe pytanie, załóż nowy wątek.
    • Jeśli masz wątpliwości odnośnie rozwiązanego problemu, poproś moderatora o otworzenie wątku.
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67