• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    shaker jest nieaktywny Użytkownik
    Dołączył
    paź 2011
    Posty
    47

    Domyślnie po instalacji nie widać content, blog

    po upgrade z 4.1 na 4.2.1 zniknął mi content.php (jak ręcznie wpisuje adres strony razem z końcówką content.php) to się uruchamia. jak nie, to uruchamia się activity stream . a z paska u góry zniknął blog i strona główna czyli ten content.php (cms).
    niby doszedł w 4.2.1 opcja navigation manager, ale mimo, ze jest tam wszystko aktywne to tego nie widać.


    update
    podziobałem i okazuje sie mam zewnętrzny styl (skórkę) z completevb.com i ona mi ukrywa, ale nie mam pojęcia w jaki sposób te taby u góry, nawet na dole nie moge wybrać stylu.

    tak to wygląda:

    ---------- Wiadomość dopisana o 18:00 ----------


    dobra jeszcze podziobałem i znalazłem coś takiego, co wymaga update
    ale jak robię "revert" np. do navbar to styl się rozjeżdża i wychodzi poza ekran. nie wiem jaką zmienną mam zmienić i gdzie.
    Ostatnio edytowane przez shaker ; 02.06.2013 o 18:06



  2. #2
    shaker jest nieaktywny Użytkownik
    Dołączył
    paź 2011
    Posty
    47

    Domyślnie

    dobra to wina stylu kupionego w completevb.com po prostu wersja stylu 4.1 a skryptu 4.2 i nadpisywanie nie pomaga


Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67