• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie Kilka problemów

    Witam mam forum vbulletin 3.8.4 i mam kilka problemów
    Gdy pisze nowy temat nie ma narzędzi bbcode, mam pustą belkę;/ a chciał bym tak jak na tym forum i innych vbulletin... pogrubienie, podkreślenie, wyrównania, zmiana koloru i wielkości czcionki. jak to załączyć?
    Gdy wchodzę do którejś kategorii forum nie wyświetlają się tematy muszę wybrać kryteria (kiedy został napisany: ostatni miesiąc itp).. jak to zmienić żeby się odrazu pokazywał.
    Co muszę zrobić żeby inni użytkownicy mogli przez profil sprawdzać posty innych użytkowników.?
    W zamkniętych tematach nie wyświetlają się posty;/ to jest problem z mojej strony czy jest to jakieś ustawienie?
    Za każdym razem gdy ktoś napisze nowy temat mam spam na meila z informacją że ktoś napisał temat w tej i tej kategorii... jak to wyłączyć??
    Ostatnio edytowane przez lukas22 ; 25.09.2009 o 22:14



  2. #2
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    1)
    http://vbhelp.pl/15710-post4.html
    2)
    http://vbhelp.pl/pytania-i-problemy-...aty-t4201.html
    3) Sprawdzać? Nie zrozumiałem tego pytania.
    4) Nie wyświetlają się tzn? Jak odblokujesz temat to się pojawiają czy nie?
    5) Jak już będziesz w zapytaniach sql przy ustawianiu edytora to zobaczysz tam również zapytania od powiadamiania na maila możesz i je przestawić.
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  3. #3
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie

    Kod:
    3) Sprawdzać? Nie zrozumiałem tego pytania.
    Tzn jeśli wejde na profil użytkownika X pozniej na opcje:
    Pokaż wszystkie wątki rozpoczęte przez użytkownika
    to wyświetla mi się:
    Searching has been disabled.
    CODE]4) Nie wyświetlają się tzn? Jak odblokujesz temat to się pojawiają czy nie?[/CODE]

    Nie wyświetlają się;/ dodam jeszcze że forum jest po konwersji z phpbb;/ dopiero teraz zauważyłem ze w niektórych starszych tematach nie wyświetlają się posty... w statystykach pisze że są posty..


  4. #4
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    Cytat Zamieszczone przez lukas22 Zobacz posta
    Tzn jeśli wejde na profil użytkownika X pozniej na opcje:
    Pokaż wszystkie wątki rozpoczęte przez użytkownika
    to wyświetla mi się:
    Searching has been disabled.
    Wszystkim użytkownikom bez względu na grupę pokazuje się taka wiadomość?
    Cytat Zamieszczone przez lukas22 Zobacz posta
    Nie wyświetlają się;/ dodam jeszcze że forum jest po konwersji z phpbb;/ dopiero teraz zauważyłem ze w niektórych starszych tematach nie wyświetlają się posty... w statystykach pisze że są posty..
    Być może wystąpił jakiś błąd podczas konwertowania. Sam miałem juz różne cyrki z konwersjami for.
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  5. #5
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie

    Kod:
    Wszystkim użytkownikom bez względu na grupę pokazuje się taka wiadomość?
    Tak
    Kod:
    Być może wystąpił jakiś błąd podczas konwertowania. Sam miałem juz różne cyrki z konwersjami for.
    No to mam problem;/


  6. #6
    Awatar Grzegorz
    Grzegorz jest nieaktywny Ja tu tylko sprzątam
    Dołączył
    sty 2008
    Posty
    1 620
    Przydatne posty
    111

    Domyślnie

    Zobacz czy grupy mają odblokowaną możliwość przeszukiwania forum.
    Potrzebujesz stylu dla swojego forum? Chcesz przenieść styl z vbulletin 3 na vbulletin 4? Pisz PW


  7. #7
    lukas22 jest nieaktywny Użytkownik
    Dołączył
    sie 2009
    Posty
    67

    Domyślnie

    Nie umiem rozwiązać problemu z postami, najnowsze są ostatnie;/ wysłanie zapytania nie działa... proszę o pilną pomoc ponieważ jest to bardzo wkurzające


Podobne wątki

  1. Masa problemów :)
    By Renoirdaniel in forum Pytania i problemy
    Odpowiedzi: 8
    Ostatni post / autor: 07.02.2011, 11:43
  2. Kilka problemów....
    By Denyy in forum Sugestie i problemy
    Odpowiedzi: 8
    Ostatni post / autor: 03.01.2011, 00:23
  3. styl: kilka problemów podczas tworzenia
    By brattanek in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 23.01.2010, 08:18
  4. kilka problemów.
    By lobo0sw in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 12.10.2009, 19:19
  5. Kilka Pytań!!
    By e-filmownia in forum Pytania i problemy
    Odpowiedzi: 7
    Ostatni post / autor: 04.02.2009, 02:48
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67