• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Awatar g0rn
    g0rn jest nieaktywny Stały bywalec
    Dołączył
    maj 2009
    Posty
    188
    Przydatne posty
    5

    Domyślnie Problem z eAccelator / cache /

    Mianowicie problem polega na wykorzystaniu eAccelator do Cached Scripts . Używany mod to vB optimise. Na serwerze jest aktywny eAccelator Version 0.9.6 . eAccelator wkompilowany w php. eAccelerator_get and eAccelerator_put functions enabled
    Kod php:
    --with-eaccelerator-shared-memory 
    Gdy wybieram metodę cachowania >> eAccelator wówczas dostaje komunikat
    vB Optimise: You have selected a cache method that vB Optimise has detected you cannot use, this may be because the extension required is either not installed or active on your server.
    Gdy próbuję uruchomić go poprzez config.php
    Kod php:
    $config['Datastore']['class'] = 'vB_Datastore_eAccelerator'
    wówczas komunikat tego typu
    Fatal error: eAccelerator not installed in [path]/includes/class_datastore.php on line 45

    Może ktoś pomoże w tej kwestii . Mi już brakło rozwiązań.



  2. #2
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Proponuję przejrzeć też opcje cache'owania w vBSEO (jeśli używasz).


  3. #3
    Awatar g0rn
    g0rn jest nieaktywny Stały bywalec
    Dołączył
    maj 2009
    Posty
    188
    Przydatne posty
    5

    Domyślnie

    Cytat Zamieszczone przez Max Kwiatkowski Zobacz posta
    Proponuję przejrzeć też opcje cache'owania w vBSEO (jeśli używasz).
    Jest ustawiona na eAccelerator


  4. #4
    Awatar eh69
    eh69 jest nieaktywny Stały bywalec
    Dołączył
    lut 2009
    Posty
    128
    Przydatne posty
    1

    Domyślnie

    Wyłącz w konfigu vB eAccelerator i zobacz czy będzie działał sam od vBoptimize.

    W ogóle to support vB poleca xcache.


  5. #5
    Awatar g0rn
    g0rn jest nieaktywny Stały bywalec
    Dołączył
    maj 2009
    Posty
    188
    Przydatne posty
    5

    Domyślnie

    Cytat Zamieszczone przez eh69 Zobacz posta
    Wyłącz w konfigu vB eAccelerator i zobacz czy będzie działał sam od vBoptimize.

    W ogóle to support vB poleca xcache.
    Nie działa ani przez vB optimise a ani z poziomu configu .


Podobne wątki

  1. Cache
    By Marek607 in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 04.01.2011, 18:50
  2. Ukrywatnie [code] z cache postu LUB parsowanie url w code
    By jendrek9 in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 27.08.2010, 12:24
  3. Cache postów
    By Vo!teZ in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 24.01.2009, 19:16
  4. Optymalizacja Vb, opcja No-Cache...
    By Davred in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 18.10.2008, 23:16
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67