• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    Awatar Marek607
    Marek607 jest nieaktywny Stały bywalec
    Dołączył
    lut 2009
    Posty
    394
    Przydatne posty
    1
    Wpisów
    2

    Domyślnie Brak możliwości dodania artykułu

    Czy może ktoś z Was rozpracowal już dodawanie artykułów do vb4.0 ??

    bo jak klikam na create new article to mam bialą stronę.

    Jakaś wskazówka co i jak ustawić??
    Pozdrawiam :)



  2. #2
    Mind jest nieaktywny Stały bywalec
    Dołączył
    paź 2008
    Posty
    377
    Przydatne posty
    3

    Domyślnie

    Miałem ten sam problem, raz udało mi się wstawic artykuł, kolejne próby były już niemożliwe. Nie pomogło również wgranie VB4 na czystą bazę, kolejną rzeczą był fakt, że artykuł został usunięty lecz na stronie głównej dalej widniał, po próbie wejścia na artykuł pojawiała się notatka, że podany url nie istnieje.


  3. #3
    Mind jest nieaktywny Stały bywalec
    Dołączył
    paź 2008
    Posty
    377
    Przydatne posty
    3

    Domyślnie

    OK, zainstalowałem ponownie skrypt, bo mnie to męczyło i poradziłem sobie z tym. Pomogła edycja głównej sekcji, czyli u Ciebie spróbuj jak masz Aktualności na stronie głównej --> Edit:

    Style ---> VB4 Default Style
    Display Order ----> Manual
    Per Page ----> 1 (to jest najważniejsze, domyślam się, że masz puste to okno, teraz gdy usuwam domyślnie po zapisie mam 0)

    Zatwierdź to Apply


  4. #4
    Paczanga jest nieaktywny Początkujący
    Dołączył
    paź 2009
    Posty
    10
    Wpisów
    1

    Domyślnie

    Dzięki Mind, u mnie też był problem i podpowiedź z Per Page pomogła.


  5. #5
    bartek24m jest nieaktywny Użytkownik
    Dołączył
    lis 2008
    Posty
    74
    Przydatne posty
    1

    Domyślnie

    pomogło mi również zakładanie nowych artykułów jednak teraz ich edytacja jest niemożliwa :/

    Czy to również da się naprawić ?


  6. #6
    Mind jest nieaktywny Stały bywalec
    Dołączył
    paź 2008
    Posty
    377
    Przydatne posty
    3

    Domyślnie

    U mnie edycja była niemożliwa z racji wykorzystania html w artykule, oczywiście wcześniej ustawiłem permission, czyli zezwoliłem na wykorzystanie html.W innych przypadkach nie było problemu. Artykuł wchodził lecz edycja była niemożliwa w sensie przy zapisie pokazywał się błąd. Spróbuj funkcji Clear CMS Cache oraz Verify and repair node table.


Podobne wątki

  1. załączniki - brak możliwości dodania vb4
    By hulkster in forum Pytania i problemy
    Odpowiedzi: 8
    Ostatni post / autor: 19.07.2010, 18:07
  2. Brak możliwościu zmiany stylu
    By Krosi in forum Pytania i problemy
    Odpowiedzi: 6
    Ostatni post / autor: 12.06.2010, 13:24
  3. Brak możliwości nadania tytułów
    By Crooker in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 30.06.2009, 20:15
  4. Brak możliwości uploadu
    By Bond in forum Pytania i problemy
    Odpowiedzi: 2
    Ostatni post / autor: 25.08.2008, 21:23
  5. Brak możliwości usunięcia...
    By caleodao in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 04.06.2008, 08:09
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67