• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 2 12 OstatniOstatni
  1. #1
    Awatar eMcE
    eMcE jest nieaktywny Użytkownik
    Dołączył
    maj 2008
    Posty
    25

    Unhappy Styl "Tuner Racer" - problem z "security token"

    Po zapodaniu stylu (jak w temacie) mam cyrki z "security token":

    "..Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error. .."

    Problemy:

    1. Nie można zakładać nowych tematów, odpowiadać na już założone posty/tematy, nawet jako admin
    (poza opcją szybkiej odpowiedzi - to akurat działa).

    2. Przy rejestracji usera nie widać pola z weryfikacją obrazka mimo, że jest opcja włączona w ACP.

    3. Nie widać w ogóle modu "Postaw piwo" i panelu piwnego - również są włączone.

    Przy stylu default wszystko jest ok.

    Forum działa na 3.7.2
    Help!
    [b]مارتن ألبينو
    [color=Blue]Miłość i prawda rządzą :] a hipokrytom chooy w tylny exit :][/color][/b]



  2. #2
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Może jakiś link do forum?
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  3. #3
    Awatar eMcE
    eMcE jest nieaktywny Użytkownik
    Dołączył
    maj 2008
    Posty
    25

    Domyślnie

    Chyba wiem ocb.
    Pomyliłem się i zapodałem styl od wersji 3.5.0
    Postawię na nowo całość i sprawdzę.
    [b]مارتن ألبينو
    [color=Blue]Miłość i prawda rządzą :] a hipokrytom chooy w tylny exit :][/color][/b]


  4. #4
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Na 99% będzie OK... Jeśli styl jest dedykowany dokładnie dla tej wersji vB, której używasz błąd 'security token' nie występuje.


  5. #5
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie

    Cytat Zamieszczone przez eMcE Zobacz posta
    Po zapodaniu stylu (jak w temacie) mam cyrki z "security token":

    "..Your submission could not be processed because a security token was missing.

    If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error. .."
    Mam też ten problem, a właściwie userzy. Mój styl to LunaBlack jak tutaj: Lunablack Skin - vBulletin.org Forum

    A ten styl jest dedykowany dla 3.7.x a pracuję na 3.7.2.


  6. #6
    Awatar Max
    Max
    Max jest nieaktywny There's something in the Air ...
    Dołączył
    sty 2008
    Posty
    4 775
    Przydatne posty
    252
    Wpisów
    13

    Domyślnie

    Sprawdż czy na pierwszej (powitalnej) stronie AdminCP nie widnieje informacja o błędach w jakichś szablonach. Jeśli tak użyj opcji 'Revert' po kliknięciu w liczbę szablonów do poprawienia.


  7. #7
    Awatar eMcE
    eMcE jest nieaktywny Użytkownik
    Dołączył
    maj 2008
    Posty
    25

    Domyślnie

    Guzik.. dalej nie działa. Mam styl od v 3.7.0, a na 3.7.2 dalej się sypie.
    Ok, stare forum będzie chodziło narazie na 3.6.8, a potem się uaktualni.
    [b]مارتن ألبينو
    [color=Blue]Miłość i prawda rządzą :] a hipokrytom chooy w tylny exit :][/color][/b]


  8. #8
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie

    Cytat Zamieszczone przez Max Kwiatkowski Zobacz posta
    Sprawdż czy na pierwszej (powitalnej) stronie AdminCP nie widnieje informacja o błędach w jakichś szablonach. Jeśli tak użyj opcji 'Revert' po kliknięciu w liczbę szablonów do poprawienia.
    O ja głupi. Miałem coś takiego i to olałem a teraz to to już znikło, bo przejrzałem i chyba odrzuciłem. Można to jakoś przywołać? Pokazały mi się wtedy pola tego co zostałoby zmienione.


  9. #9
    Awatar WoG
    WoG
    WoG jest nieaktywny vB Specialist
    Dołączył
    lut 2008
    Posty
    2 812
    Przydatne posty
    297
    Wpisów
    1

    Domyślnie

    Wejdź w edycję szablonów, rozwiń wszystkie.
    Na czerwono masz zaznaczone szablony, które były modyfikowane
    Z poważaniem,
    WoG

    Ty też możesz pomóc spolszczać vBulletin 5: GitHub.com
    "Rozczarowanie spowodowane niską jakością pamięta się długo po przeminięciu radości spowodowanej niską ceną"


  10. #10
    Awatar falon
    falon jest nieaktywny Advanced Member
    Dołączył
    lip 2008
    Posty
    911
    Przydatne posty
    3

    Domyślnie

    Jakoś dziwnie zaczęło działać. Dodatkowo zainstalowałem styl jeszcze raz i zrobiłem ten revert co Max pisał i się nic nie zmieniło na gorsze więc zobacze z czasem albo jak forumowicze po uruchomieniu forum zacznąsię skarżyć.


Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Odpowiedzi: 7
    Ostatni post / autor: 13.09.2010, 05:52
  2. Odpowiedzi: 2
    Ostatni post / autor: 25.02.2010, 11:40
  3. Brak "Poprzedni" i "Następny" w albumach (na górze)
    By gonzek in forum Pytania i problemy
    Odpowiedzi: 0
    Ostatni post / autor: 27.01.2010, 15:28
  4. Gdzie zmienić domyślne ikony "Nowy temat" "Cytuj" itp
    By Link in forum Pytania i problemy
    Odpowiedzi: 3
    Ostatni post / autor: 03.01.2010, 23:18
  5. dodanie "post icon" w "quick edit"
    By olow1983 in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 09.10.2009, 18:19
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67