• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
  1. #1
    MaTeK_ jest nieaktywny Początkujący
    Dołączył
    cze 2010
    Posty
    2

    Domyślnie Krzaki przy konwersji

    Cześć. Podczas konwersji z IPB 3 do vB 4.8 mam krzaczki. Kodowanie w 2 bazach mam utf8_general_ci. W bazie danych mam polskie znaczki. Na forum się nie wyświetlają mimo zainstalowanego spolszczenia
    A jak w config.php odsłonię linijkę z kodowaniem to mi treść forum usuwa nie ma żadnych liter nigdzie
    Ostatnio edytowane przez MaTeK_ ; 04.07.2010 o 22:20



  2. #2
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Edytuj w ACP ustawienia języka polskiego i zdefiniuj kodowanie na ISO-8859-2


Podobne wątki

  1. Krzaki na forum
    By m4r1usz in forum Konwersje
    Odpowiedzi: 9
    Ostatni post / autor: 14.12.2010, 00:48
  2. Potrzebuję pomocy przy konwersji
    By Invellios in forum Konwersje
    Odpowiedzi: 10
    Ostatni post / autor: 25.06.2010, 15:13
  3. Mybb -> Vb [po konwersji krzaki w bazie]
    By vsgfx in forum Konwersje
    Odpowiedzi: 3
    Ostatni post / autor: 06.03.2009, 21:41
  4. Po konwersji krzaki
    By Vo!teZ in forum Konwersje
    Odpowiedzi: 12
    Ostatni post / autor: 30.10.2008, 02:30
  5. Krzaki ;/
    By BuLi! in forum Pytania i problemy
    Odpowiedzi: 34
    Ostatni post / autor: 01.10.2008, 12:33
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67