• Rejestracja
vBHELP.pl - polskie wsparcie vBulletin
Strona 1 z 2 12 OstatniOstatni
  1. #1
    mis
    mis jest nieaktywny Użytkownik
    Dołączył
    kwi 2009
    Posty
    21

    Domyślnie Złe kodowanie (chyba) nazw for

    Mam mały problem, nie mam pl znaków w nazwach i opisach for(czyli ogólnie w tabeli 'forum').
    po wejściu 'Fora i Moderatorzy' mam :
    --->'Ostrze?enia'
    gdy edytuje :
    to :
    Tytuł Ostrzeżenia <- jest ok.
    robię zapisz i też info że jest ok:
    'Saved Forum Ostrzeżenia Successfully'
    ale na liście jest bez 'ż', na forum też wyświetla bez pl ;f
    Gdy w cfg ustawie 'latin2' wtedy mam PL znaki w forach, ale wszędzie indziej mam źle.
    o co chodzi ? ;f



  2. #2
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Pokaż zrzut ekranowy tabel swojej bazy danych


  3. #3
    mis
    mis jest nieaktywny Użytkownik
    Dołączył
    kwi 2009
    Posty
    21

    Domyślnie

    wszystko jest w : utf8_general_ci

    to nie może być przez baze, bo jak pisałem, po edycji forum, w polu gdzie się wpisuje tytuł, jest dobrze napisane.


  4. #4
    mis
    mis jest nieaktywny Użytkownik
    Dołączył
    kwi 2009
    Posty
    21

    Domyślnie

    nikt nie jest wstanie ??


  5. #5
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Sprawdź jeszcze ustawienia kodowania używanego pakietu językowego



  6. #6
    mis
    mis jest nieaktywny Użytkownik
    Dołączył
    kwi 2009
    Posty
    21


  7. #7
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Ale ja pisałem abyś sprawdził jeszcze ustawienia kodowania używanego pakietu językowego...





  8. #8
    mis
    mis jest nieaktywny Użytkownik
    Dołączył
    kwi 2009
    Posty
    21

    Domyślnie

    tu mam wszystko ok

    nie mam za bardzo pomysłów, dlaczego na 1 stronie pokazuje raz tak raz tak.


  9. #9
    Marek jest nieaktywny Banned
    Dołączył
    maj 2008
    Przegląda
    Where my hat is
    Posty
    0
    Przydatne posty
    26

    Domyślnie

    Możesz jeszcze odszukać te frazy w pakiecie językowym, sprawdzić ich pisownię i ewentualnie skorygować.


  10. #10
    mis
    mis jest nieaktywny Użytkownik
    Dołączył
    kwi 2009
    Posty
    21

    Domyślnie

    ... chodzi oto, że tylko nazwy for/tematów czasami nie mają pl znaków.
    a nie pliki językowe itp.


Strona 1 z 2 12 OstatniOstatni

Podobne wątki

  1. Centrowanie Nazw For Problem
    By Kolekcjonereke in forum Pytania i problemy
    Odpowiedzi: 5
    Ostatni post / autor: 22.07.2009, 13:57
  2. chyba filtr
    By day-dreamer in forum Pozycjonowanie (SEO)
    Odpowiedzi: 5
    Ostatni post / autor: 08.07.2009, 11:27
  3. pogrubianie nazw tematow w stylu
    By dziakamore in forum Pytania i problemy
    Odpowiedzi: 8
    Ostatni post / autor: 21.03.2009, 14:00
  4. Chyba będzie konkurencja
    By Ctrl in forum Luźne dyskusje
    Odpowiedzi: 7
    Ostatni post / autor: 03.02.2009, 11:35
  5. Chyba mam problem
    By Młody in forum Pytania i problemy
    Odpowiedzi: 1
    Ostatni post / autor: 03.03.2008, 00:21
Chmurka.pl

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67